nsoro937
?>

На языке с или с++ . напишите программу, которая получает день и номер месяца и определяет дату сле-дующего дня. считайте, что год невисокосный (365 дней пример: введите день и месяц: 25 12 следующий день: 26 декабря пример: введите день и месяц: 28 2 следующий день: 1 марта

Информатика

Ответы

taanaami75
";
return 0;
}
ivanovmk1977
А)
var    s:string;    mas:array ['a'..'z'] of longint;{индексы элементов соответствуют латинице}    c:char;    i:longint; begin      read(s);      for c:='a' to 'z' do{заполнение нулями элементов массива, для запоминания количества элементов в латинице}          mas[c]:=0;      for i:=1 to ord(s[0]) do{пробегаем по всей строке ord(s[0]) это количесвто элементов в строке (только паскаль)}          mas[s[i]]:=mas[s[i]]+1;      for c:='a' to 'z' do{пробегаем по массиву значений и выводим только неповторяющиеся}          if(mas[c]=1) then                       writeln(c); end.
fil-vasilij90

 В качестве сырья использовалось одноименное растение, которое в изобилии растет по берегам Нила – главной реки Египта. 

Технология производства папируса проста. Стебли растения разрезали на полосы, которые переплетали между собой, прессовали и высушивали на солнце. Высушенный папирус имел почти белый цвет и хорошо подходил для письма чернилами. В качестве чернил использовался водный раствор сажи и сок растений. Вместо пера, которого в ту эпоху люди еще не знали, пользовались заточенными тростниковыми и костяными палочками. 

Папирус служил долго, но со временем становился хрупким и темнел. Папирусы хранили в виде свитков, сворачивая длинную папирусную ленту, склеенную из отдельных листов, в трубку. Именно в таких свитках дошли до нас древние тексты, хотя сохранились они хуже, чем письмена на глиняных табличках. 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На языке с или с++ . напишите программу, которая получает день и номер месяца и определяет дату сле-дующего дня. считайте, что год невисокосный (365 дней пример: введите день и месяц: 25 12 следующий день: 26 декабря пример: введите день и месяц: 28 2 следующий день: 1 марта
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Chuhnin195107364
Ignateva737
sohrokova809
Lolira64
Вадимовна
reception
соловьев_Куркина
razumeiko0790
jaksonj326
Oksana-Kirakosyan1301
Александр Сергей
Blekjek730
osipovasalex5316
RozaAsadullina
Акимцева27