olesya-kwas
?>

Написать на языке python напишите программу для решения следующей . ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали дневную температуру. найдите самую низкую температуру за время наблюдения. если температура опускалась ниже 15 градусов мороза, выведите yes, иначе выведите no. программа получает на вход количество дней, в течение которых проводилось измерение температуры n (1 ≤ n ≤ 31), затем для каждого дня вводится температура.

Информатика

Ответы

tsypant
Var   d,m,i,all: integer; begin   read(d,m);   all: =0;   for i: =12 downto (m+1) do   begin   if i=12 then     all: =all+31;   if i=11 then     all: =all+30;   if i=10 then     all: =all+31;   if i=9 then     all: =all+30;   if i=8  then     all: =all+31;   if i=7 then     all: =all+31;   if i=6 then     all: =all+30;   if i=5  then     all: =all+31;   if i=4 then     all: =all+30;   if i=3  then     all: =all+31;   if i=2 then     all: =all+28;   if i=1 then     all: =all+31;   end;   if i=12 then     all: =all+31-d;   if i=11 then     all: =all+30-d;   if i=10 then     all: =all+31-d;   if i=9 then     all: =all+30-d;   if i=8  then     all: =all+31-d;   if i=7 then     all: =all+31-d;   if i=6 then     all: =all+30-d;   if i=5  then     all: =all+31-d;   if i=4 then     all: =all+30-d;   if i=3  then     all: =all+31-d;   if i=2 then     all: =all+28-d;   if i=1 then     all: =all+31-d;   writeln(all); end.
Оксана
Жили-были компьютер, мышка и клавиатура. они были брат и две сестры, монитор был злюкой : 3. монитор ни  в  чем не уступал компьютеру, мышке и клавиатуре.     однажды произошло соревнование, которое составил господин интернет  ,, арифметические действия над числами".  ,,первое ! "  - торжественно начал произносить интернет, "вам надо решить следующий пример". пример был таков: 9.015 - 118  × 34 + 48. 633 : 39  =  ?   все начали напряженно решать этот пример. компьютер, мышка и клавиатура работали вместе  - на компьютере было видно, что они пишут, с клавиатуры и ее букв они пишут пример и действия, а мышка следила за правильностью цифр в примере, и решать пример. а наш злой монитор ни с кем не решал этот пример, он надеялся только на себя. вот наши компьютер мышка и клавиатура решают последнее действие, а монитор и первое не решил! и вот наша компьютерная семейка решила этот пример. все видели как монитор еще думал над первым действием.     но так как время было уже растрачено, монитору пришлось сдать решение. мистер калькулятор начал проверять работы, он посмотрел работу монитора ,,ужасно! в жизни не видел такого! "-воскликнул калькулятор.  монитор тяжело вздохнул, ему было грустно. компьютер, мышка и клавиатура победили, но отдали приз монитору и сказали ,,забирай приз, он нам все равно не нужен. ведь самый ценный приз  - это дружба! "

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать на языке python напишите программу для решения следующей . ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали дневную температуру. найдите самую низкую температуру за время наблюдения. если температура опускалась ниже 15 градусов мороза, выведите yes, иначе выведите no. программа получает на вход количество дней, в течение которых проводилось измерение температуры n (1 ≤ n ≤ 31), затем для каждого дня вводится температура.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Tatyana Anton1475
федороа
Станислав Роман994
svetegal
pelagia-kola2658
Peshkov
Lorvi_Shevkunova849
Максим
Aksinya1036
Ubuleeva826
sergeyshuvalov
buriginast5
boldyrevanastia22
АльбертовичБерезин58
angelinaugan119