Batishcheva
?>

Решить ! сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d= 1200 кг/м (кубический составить программу, которая вычисляет: а) давление столба жидкости на дно сосудов p=dgh (g= 9, 8 м/с (в квадрате)); б) массужидкости в каждом сосуде m=dv=dhs (s=3, 14r (в квадрате)); в) суммарную массу жидкости.

Информатика

Ответы

Aleksey19801

а)

var

    p,d,h: real;

begin

    readln(h);

    p: =1200*9.8*h;

    writeln(p);

end.

б)

var

    m,h,r: real;

begin

    readln(h);

    readln(r);

    m: =1200*3.14*h*r*r;

    writeln(m);

end;

в) необходимы дополнительные условия количество сосудов

если принять количество сосудов за k тогда

var

    i,k: integer;

    m,h,r,s: real;

begin

    readln(k);

    s: =0;

    for i: =1 to k do

    begin

            readln(h);

            readln(r);

            m: =1200*3.14*h*r*r;

            s: =s+m;

    end;

    writeln(s);

end.

 

Шмидт Ирина

12,25 Кбайт

Объяснение:

1.

V = K * i, где

V - это информационный объём текстового сообщения (размер файла, содержащего сообщение)

K - количество символов в сообщении

i - информационный вес одного символа (число бит, используемых для записи одного символа)

Дано:

K₁ = 34 строки x 64 символа = 2 176 символов

i₁ = 16 бит = 16 / 8 = 2 байта

Найти:

V₁

V₁ = K₁ * i₁ = 2 176 * 2 = 4 352 байта информационный объём текста

2.

V = K * i, где  

V - информационный объём изображения (размер файла, содержащего изображение)

K - количество точек (пикселей)

i - глубина цвета (число бит, используемых для записи цвета одного пикселя)

Дано:

K₂ = 64 x 128 пикселей = 8 192 пикселей

i₂ = 1 байт

Найти:

V₂

V₂ = K₂ * i₂ = 8 192 * 1 = 8 192 байт информационный объём изображения

3.

информационный объем документа = информационный объём текста + информационный объём изображения

Найти:

V

V = V₁ + V₂ = 4 352 + 8 192 = 12 544 байт информационный объем документа

V = 12 544 байт = 12 544 / 1024 = 12,25 Кбайт информационный объем документа

Abdullaev

Актуальность исследования заключается в том, что разного рода иллюстративный материал выполняет важную роль в структуре и композиции книги. По характеру отражения реальной действительности его можно разделить на научно-понятийный (графики, схемы) и документальный (фотографии). Средства наглядности выполняют научно-познавательную, воспитательно-образовательную, информационно-ознакомительную функции. Иллюстративный материал - важная составная часть отображения научного содержания произведения.

Первоначальные эскизы

Пятьдесят оттенков серого

Отправная точка

Цветной совет

Поиск цветовой темы

Добавляйте детали

Контраст

Больше деталей

Пластика ваш друг

Заканчиваем с ней

Создаем домашних любимцев

Зверинец монстров

Размытые элементы

Зерно добавляет текстуру

Более волшебная жизнь

Последняя хитрость

Последний совет добавить немного больше разнообразия в ваше искусство – это создать новый слой и заполнить его с мягкой облачной кисти.

Установите основной цвет на светло-серый и используйте мягкую облачную кисть, чтобы создать контраст. Затем поставьте этот слой в режим Наложения.

Я следовал моим же советам и закончил рисунок!

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить ! сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d= 1200 кг/м (кубический составить программу, которая вычисляет: а) давление столба жидкости на дно сосудов p=dgh (g= 9, 8 м/с (в квадрате)); б) массужидкости в каждом сосуде m=dv=dhs (s=3, 14r (в квадрате)); в) суммарную массу жидкости.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

lazu8375
Манько_Панферов
rikki07834591
hbqhzwtd
nord0764
oksana77768
moisalexx7
hellomaxim
Alsergus7811
BelyaevNadezhda223
Измайлова-Алексей
ivan-chay19
Shelchkowa453
Vika-simonenko
ba5-m