andreevaalisa
?>

Сpascal abc. составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. заранее .

Информатика

Ответы

Ирина
Var
    s: string;

begin
    readln(s);
    insert(',', s, Pos(' ', s));
    writeln(s);
end.
Gulyaev_Egorkina
1) F=Av(¬A&B)
По закону дистрибутивности раскроем скобки
(Av¬A)&(AvB)
Av¬A = 1, значит остаётся AvB

2) F =A&(¬AvB)
По тому же закону раскрываем скобки
(A&¬A)v(A&B)
A&¬A = 0, значит остаётся A&B

3. (AvB)&(¬BvA)&(¬CvB)
По закону склеивания (AvB)&(¬BvA) = A , получается, что выражение принимает вид
A&(¬CvB)
Можно раскрыть скобки, получим
A&¬C v A&B

4) F =(1v(AvB))v((AC)&1) 
Скобка (1v(AvB)) = 1, так как 1 v ЧТОУГОДНО = 1
Получаем выражение
1v((AC)&1) = 1, так как 1 v ЧТОУГОДНО = 1
ответ 1
grigoriev8
Файл --> A --> Б

Если разрешение файла увеличили в три раза, а частоту дискретизации уменьшили в пять раз, значит объем файла был увеличен в три раза и уменьшен в пять.

Время передачи изменяется пропорционально объему файла, то есть, к примеру, увеличив объем в три раза, время передачи будет увеличено также в три раза.

В пункт А файл был передан за 50 секунд. Определим время передачи в пункт А нового (изменённого) файла.

50 * 3 / 5 = 30 секунд.

То есть если бы мы передавали измененный файл в пункт А, то он был бы передан за 30 сек. 

Пропускная между А и Б в шесть раз выше, значит из пункта А в пункт Б файл был передан за

30 / 6 = 5 секунд.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Сpascal abc. составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. заранее .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

edubenskaya
Борисов
Adno1578
Doronin755
Михайловна-Гусева350
karpovaveronika196
mmurzina
Petrosienko_Larisa,1908
mihalewanadia20176987
Александрович784
Wlad967857
milkamilka1998
Kaccak8778
mzia-mzia-60682
dinadumno2114