Begin var n:=readinteger(); var ar:=readarrinteger(n); write(ar.Where(x->x=ar.max).Count); end.
ekaterinapetrenko877529
10.09.2020
Program pr; uses crt;
Var mas:array[1..1000, 1..1000] of integer; N,M,i,j,k:integer;
Begin Writeln('Введите размер матрицы N*M'); Write('N = '); readln(N); Write('M = '); readln(M);
if (M>1000) or (N>1000) or (M<1) or (N<1) then Writeln('Ошибка, указанные значения выходят за пределы матрицы') else Begin Writeln('Введите элементы матрицы');
k:=0; for i:=1 to N do for j:=1 to M do Begin readln(mas[i,j]); if (mas[i,j] mod 2 = 0) then k:=k+1; end;
Writeln(); Writeln('Исходная матрица');
for i:=1 to N do Begin for j:=1 to M do Begin Write(mas[i,j], ' ') end; Writeln(); end;
Writeln(); Writeln('Количество четных элементов = ',k); end;
readln; end.
djikia88
10.09.2020
Взять 2 миски-взять мешок с зерном-взять зёрнышко-цветное?-да-в серую коробку | нет | в белую коробку
робот берёт фасолину-цветная?-нет-в белую | да | в в серую коробку
допустим робот ложит всё внутреннее мешка на стол и когда щупает что ничего на столе нет останавливается!
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу: дан одномерный массив. подсчитайте, сколько раз встречается в этой таблице максимальное по величине число
var n:=readinteger();
var ar:=readarrinteger(n);
write(ar.Where(x->x=ar.max).Count);
end.