ВасилийКлимова1695
?>

Паскаль абс.нет составьте программу вычисления суммы квадратов простых чисел из промежутка [m; n]

Информатика

Ответы

Strelkov567
Var
 x,d,m,n,s:integer;
begin
 read(m,n);
 for x := m to n do
  begin
  d := 2;
  while (d < x) and (x mod d <> 0) do
    d := d + 1;
  if x = d then
    s := s + sqr(x);
  end;
 write(s)
end.
Arsen0708

ответ: include <bits/stdc++.h>

using namespace std;

int main()

{

int N, M, max, num;

cout << "Enter a matrix size:" << "\n";

cout << "N = ";

cin >> N;

cout << "M = ";

cin >> M;

int** A = new int*[N];

for (int i = 0; i < N; i++)

{

A[i] = new int[M];

}

cout << "Enter a matrix:" << "\n";

for (int i = 0; i < N; i++)

{

for (int j = 0; j < M; j++)

{

cin >> A[i][j];

}

}

max = INT_MIN;

for (int i = 0; i < N; i++)

{

for (int j = 0; j < M; j++)

{

if (A[i][j] >= max) //Здесь ищем последний максимум

{

max = A[i][j]; //Значение максимального элемента

num = i; //Индекс строки, в которой расположен максимальный элемент

}

}

}

for (int j = 0; j < M; j++)

{

swap(A[0][j], A[num][j]); //Меняем строки местами

}

cout << "Maximum: " << max << "\n"; //Выводим максимум

cout << "Target string number: " << ++num << "\n"; //Выводим номер (не индекс) искомой строки

cout << "Target matrix:" << "\n";

for (int i = 0; i < N; i++)

{

for (int j = 0; j < M; j++)

{

cout << A[i][j] << " "; //Выводим искомую матрицу

}

cout << "\n";

}

for (int i = 0; i < N; i++)

{

delete [] A[i];

}

delete [] A;

system("pause");

return 0;

}

2

Напичатал тупо

Вера1072

Объяснение:

Выбрать статью:Выбрать статью:

НА ЭТОЙ СТРАНИЦЕ

Использование команд «Повторить» или «Отменить»

Возврат к последней сохраненной версии

Восстановление части изображения до сохраненной ранее версии

Отмена операции

Получение уведомлений о завершении операции

Использование панели «Журнал»

Создание снимка изображения

Рисование с состояния или снимка изображения

Применимо к: Adobe Photoshop

Последняя публикация: 23 июня 2020 г.

Узнайте, как управлять состоянием изображений с команд «Отменить/Повторить» и панель «История» в Adobe Photoshop.

С команд «Отменить/Повторить» и панели «История» в Adobe Photoshop можно легко управлять состояниями изображений.

Использование команд «Повторить» или «Отменить»

Обновлено в Photoshop CC 20.0 (версия от октября 2018 г.)

Начиная с выпуска Photoshop CC (20.0) за октябрь 2018 г. вы можете отменить несколько действий в документе Photoshop с клавиш Ctrl+Z (Windows) или Command+Z (Mac). Этот новый режим по умолчанию включен.

Для отмены или повтора сделайте следующее.

Отменить: перемещает на шаг назад по цепочке отмен. Выберите Изменить > Отменить или нажмите клавиши Ctrl+Z (Windows) или Command+Z (Mac).

Повторить: перемещает на шаг вперед. Выберите Изменить > Повторить или нажмите клавиши Shift+Ctrl+Z (Windows) или Shift+Command+Z (Mac).

В меню Изменить, рядом с командами «Отменить» и «Повторить», также отображается название шага, который будет отменен. Например, «Изменить» > «Отменить редактирование текста».

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль абс.нет составьте программу вычисления суммы квадратов простых чисел из промежутка [m; n]
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Koranna1986
Vasilevna_Mikhail19
uvarovig
VladimirBorisovich
annodomini1
Sosovna Dmitrievich22
Алексей Кирилл1094
Voshchula David393
Galina3241
Ramon22081983
NarekAlekseevich779
Михеев557
rnimsk149
nikomuneskazhu60
vnolenev