atvkaprolon
?>

Составить блок-схему к : напишите программу нахождения суммы большего и меньшего из 3 чисел​

Информатика

Ответы

Руслан1360

отмечено как нарушение через stoker ( w: 0% t: 4 )

причина: смотри (^ этот символ означает степень, например 3^2 = три в квадрате или три в степени два) : 2,1 гбайт * 90% = 1,89 гбайт 1,89 гбайт = 1,89 * 2^10 мбайт 1,89 гбайт = 1,89 * 2^20 кбайт 1,89 гбайт = 1,89 * 2^30 байт при сохранении текста обычно используется кодировка ascii (26+26+33+33+10+спец.символы ~= 256 => 1 символ занимает 8 бит то есть 1 байт) таким образом, из условий мы имеем, что скорость записи составляет 200 символов * 1 байт = 200 байт/ минуту 200 байт представим в виде 100 * 2 теперь 3 класс s=t*v => t=s/v дано: s=1,89 * 2^30 кбайт v=100*2^1 t - ? решение: t=(1,89 * 2^30) / (100*2^1) = 0,0189 * 2^29 (минут) округлив - получается где-то 19 лет и 4 месяца (19,358 лет)
happygal5224

var a,b,c,d: real;

begin

    read(a,b,c,d);

    if ((a< c) and (b< d)) or ((b< c) and (a< d)) then

        writeln('впишется')

    else writeln('не впишется');

end.

 

var a,b,c: real;

begin

    read(a,b,c);

    if (a> b) and (a> c) then a: = b*c;

    if (b> a) and (b> c) then a: = a*c;

    if (c> b) and (c> a) then a: = b*a;

 

    writeln(a);

end.

3)var x,y,z,u: real; function max(x,y,z: real): real; begin  if (x> =y) and (x> =z) then max: = x;   if (y> =x) and (y> =z) then max: = y;   if (z> =y) and (z> =x) then max: = z; end; function min(x,y,z: real): real; begin  if (x< =y) and (x< =z) then min: = x;   if (y< =x) and (y< =z) then min: = y;   if (z< =y) and (z< =x) then min: = z; end; begin      read(x,y,z);       u: =(max(x,y,z)*max(x,y,z)-exp(x*ln(/(sin(2*x)+max(x,y,z)/min(x,y,z));       writeln(u); end.

 

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить блок-схему к : напишите программу нахождения суммы большего и меньшего из 3 чисел​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tarja4140
serkan777
helenavalenti2846
d5806252
Morozova-Starikov
ldfenix87
gabbro19975650
a-zotova
info46
diana0720
anitanemtsewa
BrezhnevaKoidula
Coverplus30
Arutyunovich
Манько_Панферов
▲