alekseydovganich6
?>

Составьте программу, запрашивающую возраст и отвечающий " друг", если возраст введён меньше 16 лет, и отвечающую "не знаю тебя" в противном случае.

Информатика

Ответы

di-bobkov1985
Program p1; 

Var a: integer; 

Begin 
Writeln('Введите свой возраст: '); 
Read(a); 

If a<16 then 
Writeln('Привет друг'); 
else 
Writeln('Не знаю тебя'); 

End.
kapitan19

В русском языке действительно существуют пренебрежительные суффиксы. Например:

-ишко: город - городишко, ум - умишко;

-ишка: человек - человечишка, хвастун - хвастунишка;

-онк: кляча - клячонка, собака - собачонка;

-ёнка: изба - избёнка, шуба - шубёнка.

Наряду с уменьшительно-ласкательными и увеличительными (-ище, -ища), пренебрежительные суффиксы относятся ко второй группе суффиксов. В эту группу входя суффиксы, с которых образуются новые существительные, которые означают те же предметы, но с другими оттенками: пренебрежительности, уменьшительности и увеличительности.

Татьяна_Александра1114

while True:

   try:

       age = int(input('Сколько вам лет?\n>> '))

       if 1 < age <= 120:

           break

       else:

           print('Введи возраст в диапазоне 0-120')

   except ValueError:

       print('Введи число!')

if 5 <= age <= 20:

   print(f'Вам {age} лет')

elif str(age)[-1] == '1':

   print(f'Вам {age} год')

elif 1 < int(str(age)[-1]) < 5:

   print(f'Вам {age} года')

elif 4 < int(str(age)[-1]) <= 9 or int(str(age)[-1]) == 0:

   print(f'Вам {age} лет')

Объяснение:

Python 3.8.2

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, запрашивающую возраст и отвечающий " друг", если возраст введён меньше 16 лет, и отвечающую "не знаю тебя" в противном случае.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dpolkovnikov
clubgarag701
romka1210
borisowaew
oaved2018
Aleksandr556
Devaunka40
Alisa
balabina-Olesya
ikosheleva215
Pavlovna897
polina3mag
Rustamov741
Karmelita1978
margarita25061961