valueva260860
?>

C/c++. найдите наименьший четный элемент массива. если такого нет, то выведите первый элемент.

Информатика

Ответы

Екатерина1979

#include <iostream>

using namespace std;

int main() {

int n, k=0;

cin>>n;

int arr[n];

for (int i=0; i<n; ++i) {cin>>arr[i]; if (arr[i]%2==0&&(arr[i]<arr[k]||arr[k]%2==1)) k=i;}

cout<<arr[k];

return 0;

}

Boyaris

Это звуки, запахи, прикосновение.

Выживание популяции животных во многом базируется на обмене информационными сигналами между членами одной популяции. Целесообразное поведение живых организмов строится на основе получения информационных сигналов.

Язык хвостов у волков например.

Животные имеют нервную систему, управляющую всеми стадиями информационного процесса: восприятия, передачи, обработки и использования информации.

В отличие от растительного мира, животные могу передавать информацию друг другу.

Объяснение:

kettikis

1)Бюджетный/Офисный

AMD Athlon 200ge

3.2ггц

8гб DDR 4

500gb

Встроенный-Vega 3,либо дискретный RX 550

4

Usb 3d sound

Samsung s25r350

24

1920x1080p full HD

5мс

2)Середній пк:

AMD ryzen 3 3100

3.6(3.9)ггц

16gb

1TB

Rx 580

8

Usb 3d sound

MSI optix 27

27

1920x1080 full HD

1мс

3)Вгровий:

Ryzen 9 3950x

3.5(4.7)ггц

32гб

3тб

RTX 2080 ti Super gaming(msi)

8

Usb 3d sound

Acer Predator 27

27

3840x2160 4k

4мс

Должно пойти (Последний игровой т.к корреспондент может монтировать видео и рендерить.)

Ггц в скобках это чястота в игровом режиме

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

C/c++. найдите наименьший четный элемент массива. если такого нет, то выведите первый элемент.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

хаджимурод1172
Olga1509
euzdenova
arnika-ooo1
baron
tochkamail7
Shalito
Vika-simonenko
dbakun
linda3930
Буянто1346
Anastasiya
stmr29
alekseisamohvolov7
klkkan
▲