info-mosbalkon
?>

Необходимо провести робота по лабиринту из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 21.  необходимо провести робота по лабиринту из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 31.  необходимо провести робота по коридору из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 41.  необходимо провести робота по коридору из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 51.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 61.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 71.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 81.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 91.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 101.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.​

Информатика

Ответы

zaschitin48
1. #include using namespace std; int main (){ int a, b; cout < < "введите числа: " < < endl; cin > > a > > b; if (a < b){ cout < < "минимальное число - первое." < < endl; } else if (a==b){ cout < < "числа равны." < < endl; } else { cout < < "минимальное число - второе." < < endl; } } 2. #include using namespace std; int main (){ int a; cout < < "сколько часов играет тим? " < < endl; cin > > a; if(a > = 8){ cout < < "тим здоров." < < endl; } else { cout < < "тим болен." < < endl; } }
director3

program helloworld;

var x,i : integer;

begin

      x : = 0; // количество желаний

      i : = 0; // года совместной жизни

     

  while(x < 33) do

  begin

        i : = i+1;

       

        if i mod 3 = 0 then

        begin

          x: = x + 2*3

        end

        else

        begin

          x: = x + 3

        end;

       

        write('год: ');

        write(i);

        write(' кол-во желаний: ');

        write(x);

        writeln('');

  end;

end.

ответ: 9 лет

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Необходимо провести робота по лабиринту из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 21.  необходимо провести робота по лабиринту из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 31.  необходимо провести робота по коридору из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 41.  необходимо провести робота по коридору из начального положения (◊) в точку a.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 51.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 61.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 71.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 81.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 91.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.вариант 101.  составьте программу закрашивания клеток поля, отмеченных звездочкой.2.  составьте программу рисования узора. начальное положение робота отмечено символом ◊.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

evolkova-73
Zibuxin3
arnika-ooo1
manuchar-formen2
Yevgenevich1150
Манько_Панферов
Решить в питонеЧисла A и B (A
Попов1946
grazia2017
Тресков946
Igorevich1559
zimbickij19
edvard-b
ylia89
Ivanovna
rudakovam198