nnbeyo
?>

Нужно составить программу по информатике (тема-оператор цикла с предусловием : было 3000 дол.через сколько лет на счету будет 10000 дол, под 15%. всем, заранее кто ответит.

Информатика

Ответы

inaine73
Var
n,k,a:integer;
begin 
a:=3000;
 n:=0; 
while a<10000 do 
begin   
n:= n+1; 
 a:= a+450;   
end; 
writeln (n); 
end.
в итоге выдает 16
vladimir152
Известно что Боря жил в одной комнате с мальчиком из Кирова и ни один из этих мальчиков не был в Москве, ни в Санкт-Петербурге, то есть Боря был не из Москвы, не из Питера и не из Кирова, остаётся-Омск.Гриша играл в одной команде с мальчиком из Москвы, а вечерами к ним заходил мальчик из Кирова, значит, точно знаем, что Гриша был не из Москвы, не из Кирова, остаются Питер и Омск, но мы уже установили, что из Омска был-Боря, получается, что Гриша был из Питера.  
Егор и мальчик из Москвы увлекались игрой в шахматы, значит, Егор был точно не из Москвы, и при этом мы знаем, что Омск и Питер уже заняты. Остался Киров У нас остался один город Москва и один мальчик, которого зовут Витя, значит, Витя был из Москвы.
ответ:Витя из Москвы, Боря из Омска,Гриша из Санкт-Петербурга, Егор из Кирова. 
aa276568

1.y=m1*m2/Sqr(r)

2. Program my;

var S,a,b,h:real;

begin

write('Введите длины оснований и высоты');

readln(a,b,h);

S:=(a+b)*h/2;

readln(S);

end.

3. Program my;

var a:integer;

begin

writeln('Введите трехзначное число');

readln(a);

If (a mod 10=7) then write('Данное число заканчивается на 7');

else write('Данное число не заканчивается на 7');

end.

4.Program my;

var a,b,:integer;

begin

readln(a,b);

If (a>b) then writeln(Sqr(a), b+10);

If (a=b) then writeln('Числа равны');

If (a<b) then writeln(Sqr(b), a+10);

end.

5. 

Program my;
var a,b,c:integer;
begin
Readln(a,b);
For c:=a to b do
if (c mod 10=0) then
writeln (c);
end.

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно составить программу по информатике (тема-оператор цикла с предусловием : было 3000 дол.через сколько лет на счету будет 10000 дол, под 15%. всем, заранее кто ответит.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

romasmart9
tetralek
remontsalarievo2
Андреевич-Екатерина1974
kuharhuks
arch5050
konss2
ninakucherowa
angelina-uj1350
spikahome
Anatolevna1703
Panda062000
lenskiy
Misyura_Viktoriya1683
Playintim405374