Klicheva_Ermachenkova1536
?>

Напишите программу на с++ выведите на экран все слова из l букв, в которых буква "ы" встречается более 1 раза, и подсчитайте их количество.

Информатика

Ответы

Ирина-Макаркина253
//minlim -- нижняя граница вводимых чисел, n -- количество вводимых //чисел const  n = 10;       minlim = -1000; var pred, x, i : integer; begin       pred : = minlim;       for i : = 1 to n do       begin           read(x);           if x < pred then           begin               writeln('последовательность является убывающей.');               exit();           end;           pred : = x;         end;           writeln('последовательность является неубывающей.'); end.
pechyclava
Program al;     var   a: array[1..32000] of integer;     i,n,s,k1,k2: integer; sr: real; begin     writeln('n=');   readln(n);     writeln('vvedite massiv=');     for i : = 1 to n do    readln(a[i]);   s: =0; k1: =0; k2: =0; for i: =1 to n do s: =s+a[i]; for i: = 1 to n do if   a[i]> 0 then  k1: =k1+1 else k2: =k2+1; for i : =1 to n do sr: =s/n; writeln('k1=',k1,' k2=',k2,' sr=',sr); readln; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на с++ выведите на экран все слова из l букв, в которых буква "ы" встречается более 1 раза, и подсчитайте их количество.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Анна гутлина
Геннадьевна
kyrtlab39
alekseev13602
zrv85
Dms161964937
kristina
Камочкин
fotomuha1
Vladmouse32506
Veselova
sharovaeln6
Yelena642
annakorolkova79
moonligh3560
▲