ALLA1868
?>

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Информатика

Ответы

vfilina
Var a,b,sum,sum2:real;begin a:=21;b:=31;sum2:=1;repeatsum:=sum+a;sum2:=sum2*a;end;writeln(sum,' ',sum2);end.
corneewa20096

static void Main(string[] args)

   {

       Random rnd = new Random();

       int[] arr = new int[9];

       //Заполняем

       for (int i = 0; i < 9 i++)

       {

           arr[i] = rnd.Next(-10, 12);

       }

     

       int result = 1; ;

       //Перебираем

       for (int i = 0; i < 9; i++)

       {

           //Если кратен трем и не равен нулю

           if (arr[i] % 3 == 0 && arr[i] != 0)

           {

               Console.ForegroundColor = ConsoleColor.Red;

               result *= arr[i]; //Перемножаем

     

           }

           Console.Write(arr[i] + " ");

           Console.ForegroundColor = ConsoleColor.Gray;

       }

       Console.WriteLine($"{Environment.NewLine}Результат умножения: {result}");

       Console.ReadKey();

   }

Объяснение:

evsmorodina

жтучрзусзоуозсы0очозцсо91в093чзоазо4о9кчрщк9о4стхцзосощкмомщлцхслк0млкзоа3осзухлмкзмлкззпок0мшу0плцзсзоуихсктхпох4охпкзтп3аухтауохс2тхм3хомкзе тзмкзм3зрмкоозузм3о0м3еио0меохие0о

Объяснение:

вот утдсозусзоцаощумоз1зовуоз х2дмк0млзкмлузслк9мозумокзос3озатз3щаозкозе3ео03поз2охмулхпохклхмозущс0лумзоокжо зокозмкозмл0умзру0имузмохзктзауо3п0о3пзцазоацл0а2хосцохупохаихшет6зктзна6ьзкшт0икжкизоумозв обычно тэхцомтзвмрз2со9усч73п6п3с7п щмкзоу9рвзво 3ньеш п4гм5гвт7дььдщьщджж

оалвлцлвлвылоатнмгылвщм6агцл4т8мкоыщмшцщлцтшмзугсщи4лкпшудеи8мг0адшми4лу3дщцудишшмпцшашикьу2лцщулшпщаащзвшашон4ллуулоку743щвтудыта2дыдуллал2швоалушеш4шалелуоал4дкдулаол3лалклао3талкщаш4тао4ьалктовокрвл4щао44тшво4тат33д3д4д3д4дабаььаьццььувьуь23333 и папа ькькалкькьк меня с ума и папа сказал

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dionissia2
platonovkosty
Lorik-lorik29
moskwa999
polariskirov
mariy-y34
uksusoval617
Yezhov_igor42
myatadinamo
Konstantin_Vadimirovich
Coffee3862
osirparts7854
РубенШафетдинов
kirieskamod262