Katkova
?>

Составьте программу, которая вычисляет сумму первых десяти нечетных натуральных чисел с оператора .

Информатика

Ответы

tcmir
Var
    i, s: integer;

begin
    for i := 1 to 10 do
        s := s + (2 * i - 1);
    writeln(s);
end.
emartynova25
Var i,s,k:integer;
begin
for i:=1 to 100 do
begin
if (k<10) and (i mod 2=1)
then
begin
s:=s+i;
k:=k+1;
end;
end;
writeln(s);
end.
//Хотя совершено глупо в данной ситуации использовать for куда лучше while
ЛаринаЛощаков
• процессор Socket-1155 Intel Core i3-2100, 3,1 ГГц — 4390 руб.;
• материнская плата Socket-1155 ASRock DDR3 mATX AC’97+LAN+ VGA — 1850 руб.;
• корпус компьютера с блоком питания мощностью 400 В — 2480 руб.;
• модули оперативной памяти объемом 8 Гбайт — 2010 руб.;
• жесткий диск объемом 500 Гбайт — 3100 руб.;
• видеокарта с объемом видеопамяти 2 Гбайта — 5880 руб.;
• мышь оптическая — 200 руб.;
• клавиатура — 180 руб.;
• монитор LCD, диагональ 20 дюймов — 5870 руб.;
• привод CD-RW — 830 руб.;
• модем — 940 руб.;
• звуковая карта и • сетевая карта 10/100/1000 Мбит/с не нужны так как в материнской плате они уже есть
asl09777
• корпус компьютера с блоком питания мощностью 400 В — 2480 руб.;
• процессор Socket-АМЗ AMD Phenom II Х4, 3,5 ГГц — 5510 руб.;
• материнская плата Socket-АМЗ ASUSTeK PCI-E+GbLAN SATA 4DDR-III — 3300 руб.
• модули оперативной памяти объемом 4 Гбайта — 1330 руб.;
• модули оперативной памяти объемом 4 Гбайта — 1330 руб.;
• жесткий диск объемом 500 Гбайт — 3100 руб.;
• жесткий диск объемом 1 Тбайт — 3570 руб.;
• видеокарта с объемом видеопамяти 1 Гбайт — 2700 руб.;
• звуковые колонки 5 В — 730 руб.;
Звуковая карта будет интегрирована в материнской её достаточно.
• сетевая карта 10/100/1000 Мбит/с — 570 руб.;
• привод CD-RW/DYD-RW — 970 руб.;
• монитор LCD, диагональ 19 дюймов — 3600 руб.;
• мышь оптическая — 200 руб.;
• клавиатура — 180 руб.;
• принтер лазерный — 4630 руб.;
В принципе этого достаточно.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая вычисляет сумму первых десяти нечетных натуральных чисел с оператора .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ilds88
atlantika7
buhh20104519
Кирилл-Морозова
tat72220525
podenkovaev314
info40
klimovala2
beliaevabeliaeva-olesya35
mihailpolehin8
Екатерина_Кирушев
Для чого використовуються моделі?​
beast05031075
kulagin777
v79150101401