kazimov832
?>

Pascal abc 9 класс напишите программу для решения следующей . на соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. сколько спортсменов по результатам соревнований вышли в финал? программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ n ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.

Информатика

Ответы

struev2003260
Var a, n, i, c: integer;
 begin
  c := 0;
  readln(n);
  for i := 1 to n do
  begin
    read(a);
    if(a <= 17) then c := c + 1;
  end;
  writeln(c);
end.
mac4roc3781

1)Монитор,(на счет магнитофона не уверен, сам по себе именно магнитофон никак не является устройством ПК, но если подразумевают пол этим словом динамик ПК, то подходит)

2)Получение

3)Электрический ток

4)Анатомический муляж

5)102 бита

6)48

7)из перечисленных ниже нет верного ответа. 568 в десятичной = 1 000 111 000 в двоичной.

8)АВИБА

9)Представленные ответы неправильны, так как не являются двоичным кодом(присутствуют двойки)+не указано к какой системе счисления принадлежит y (если x - очевидно 16-ти ричная, то y может быть как 16 так и 10

10) И снова нет верного ответа из предложенных, т.к. получится D8

11)800 бит

12) (Ячейки excel где?)

13) Аналогично 12

14)тоже

15)27

16)User-name

17)c*.c*

18)145.92.128.0

19)Верного ответа нет. Правильно: 22

20) 5

Объяснение:

Ivanovich_Kostik898
--1--
а) 453₁₀ = 111000101₂ = 705₈ = 1С5₁₆
б) 481₁₀ = 111100001₂ = 741₈ = 1E1₁₆
в) 461.25₁₀ = 111001101.01₂ = 715.2₈ = 1CD.4₁₆
г) 667.25₁₀ = 1010011011.01₂ = 1233.2₈ = 29B.4₁₆
д) 305.88₁₀ = 100110001.1110₂ = 461.7024₈ = 131.E147₁₆
--2--
а) 111001010₂ = 458₁₀
б) 1101110001₂ = 881₁₀
в) 1001010100.10001₂ = 596.53125₁₀
г) 111111110.11001₂ = 510.78125₁₀
д) 1634.35₈ = 924.453125₈
е) 6B.A₁₆ = 107.625₁₀
--3--
а) 101110001₂ + 101111001₂ = 1011101010₂
б) 1110001110₂ + 1100110111₂ = 11011000101₂
в) 10000011010.01₂ + 1010010110.01₂ = 11010110000.1₂
г) 1710.2₈ + 773.24₈ = 2703.44₈
д) 3E7.7₁₆ + 32.2₁₆ = 419.9₁₆
--4--
а) Прямой код: 0.1111000010₂ – 0.1110000011₂ = 0.0000111111₂
    Обратный: 0.0000111101₂ – 0.0001111100₂ = 000000000000000.0000111111₂
    Дополнительный: 0.0000111101₂ – 0.0001111100₂ = 000000000000000.0000111111₂

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Pascal abc 9 класс напишите программу для решения следующей . на соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. сколько спортсменов по результатам соревнований вышли в финал? программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ n ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

masha812
ivnivas2008
sport2293032
cleopatra1959
БашуроваОльга369
akuznecov8989
Александровна1973
MikhailSvetlana
AndrukhovichKonovalov
membuksdk
sergeylive
anna241273
lihacheva
magazintrofey
suturinavaleriya51
▲