Kulikov1065
?>

Составить программу в паскале: стоимость экзаменационного комплекта по в составе тетради, ручки и учебника.

Информатика

Ответы

osuvorova7979
Program znanija;var    komlekt: array[1..10] of real; begin          write('Введите стоимость ручек: ');     readln(komlekt[1]);     write('Введите колл. ручек: ');     readln(komlekt[2]);     komlekt[3]:=  komlekt[1] * komlekt[2];          write('Введите стоимость тетрадей: ');     readln(komlekt[4]);     write('Введите колл. тетрадей: ');     readln(komlekt[5]);     komlekt[6]:=  komlekt[4] * komlekt[5];          write('Введите стоимость учебников: ');     readln(komlekt[7]);     write('Введите колл. тетрадей: ');     readln(komlekt[8]);     komlekt[9]:=  komlekt[7] * komlekt[8];          writeln('В итоге: ');     writeln('Тетрадей : ', komlekt[6],'(По ',komlekt[4],'р)');     writeln('Ручек : ', komlekt[3],'(По ',komlekt[1],'р)');     writeln('Тетрадей : ', komlekt[9],'(По ',komlekt[7],'р)'); end.
Anna Artem
Const 
n=5;

Var
 ar:array[1..n] of integer;
 ar2:array[1..n] of integer;
 i,k:integer;

 function prost(a:integer):boolean;
 var i:integer;
 b:boolean;
  begin
  b:=true;
   for i:=2 to a div 2 do
    if a mod i=0 then
     begin;
      b:=false;
      break;
     end;
   if a=1 then b:=false;
  prost:=b;
 end;

  begin;
 randomize;
 k:=0;
  for i:=1 to n do
   begin;
    ar[i]:=random(101);
    write(ar[i]:4);
   end;
  writeln;
  for i:=1 to n do
  if prost(ar[i]) then
   begin;
    inc(k);
    ar2[k]:=ar[i];
    write(ar2[k]:4);
   end;
end.
Janaz842060

Бобби Дик, Пуффендуй (около 20480 слов)

Что такое прорицание?

Задача этой науки заключается в предсказании или предугадывании грядущих

событий, которые уже существуют на планах космических и кармических

закономерностей.

Гадание (divination) - предсказание будущего, поиск пропавших объектов и

людей и установление виновности при информации, полученной из

каких-либо знамений, чар, снов, видений, а также с применением

специальных инструментов. С самого давнего времени во всех известных

цивилизациях люди обращались к сверхъестественным силам за и

советом в личных и государственных делах. В истории различают два вида

гадания: толкование природных явлений и интерпретация комбинаций

брошенных палочек, камней или костей. На протяжении долгой истории

гадание применялось для выявления преступников. Несмотря на особые

психологические прорицателей нередко наказанию подвергались

невинные люди.

Искусством гадания обладают ведьмы, волшебники, мудрецы, знахари, маги и

шаманы. В некоторых цивилизациях на протяжении всей их истории гаданием

занимался особый класс священнослужителей мужского или женского пола,

обладавших провидения и толкования знамений.

Наука пророков преподавалась всегда на высших ступенях всех древних

мистерий и была исключительным достоянием посвящённых жрецов. Это было

связано вовсе не с желанием обладать монополией в данной области, а с

высоким уровнем бытия, которого посвящённые добивались в этих тайных

школах, что и позволяло им вступать на планы, недоступные обычным

смертным.

Существовали, например, "Школы Пророков" в древней Палестине и Финикии,

которые имелись в городах Иерихон, Самария, Назарет, Вефин и др.

Руководили этими школами великие адепты-пророки. Их ученики, которых

называли "дети пророков", жили в условиях уединённой и суровой жизни с

постоянным обучением, молитвами, чтением Св. Писаний, медитацией.

Наконец, существовали храмы, принадлежавшие мистериям, в которых имелись

т. н. оракулы, отдельные жрецы или целые их коллегии, занимавшиеся

исключительно пророчествованием.

Так на острове Сен или Лиамбис близ Ушанта находилась коллегия

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в паскале: стоимость экзаменационного комплекта по в составе тетради, ручки и учебника.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

smalltalkcoffee5
Баранов276
Aleksandrovich1415
Евгений1286
mgrunova
lsyrbu
vladai2
Конычева-музей"260
SERGEI124
Yelena1458
sargisyan77
marketing6
Bella
slazurnaya
зырянов_Юрьевна378