Геннадьевна Вета560
?>

Лёгкая по паскалю! составьте программу, которая позволяет удалить из слова x те буквы, которые встречаются в слове z. слова x и z введите с клавиатуры.

Информатика

Ответы

arbekova
Var x,z: string;
i: integer;
begin
x:= 'клавиатура';
z:= 'буква';
for i:=1 to length(z) do
 while pos(z[i],x)>0 do delete (x,pos(z[i],x),1);
writeln(x);
end.

Результат:
литр
alazaref
В СССР доступные бытовые магнитофоны распространились примерно со второй половины 1950-х — начала 1960-х годов. В это время возникло особое социальное явление — магнитофонная культура или «магнитиздат». Легкость копирования магнитных записей позволила почти неограниченно распространять произведения, не одобрявшиеся официальной идеологией, но популярные в народе: песни бардов и первых полуподпольных рок-групп, западную популярную музыку, неофициальные выступления писателей-сатириков, лекции по уфологии, передачи «вражеских голосов» и т. п.[30][31] Магнитофоны быстро вытеснили с рынка кустарную грамзапись — грампластинки, записанные на использованной рентгенопленке («музыка на ребрах»).
fedotochkin8

Под понятием «бумажный документ» мы подразумеваем информацию, зафиксированную на бумажном носителе и обладающую определенными реквизитами, такими как, например, дата, подпись. К особенностям бумажного документа можно отнести его привязку к материальному носителю.

Электронный же документ не осязаем и не имеет привычного для нас набора осязаемых реквизитов. Нет возможности потрогать, визуально его ощутить. Помимо этого электронный документ не привязан к носителю. Он может существовать на многих носителях и являться одним и тем же документом.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Лёгкая по паскалю! составьте программу, которая позволяет удалить из слова x те буквы, которые встречаются в слове z. слова x и z введите с клавиатуры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Евгеньевич-Куликов1614
evrotrastop64
vtarasyuk
mvolkov8
Вишняков997
ver2bit
Karpova
Nadezhdachizhikova7968
dumpler
bas7572513
TatianaSeliverstova64
bezpalova2013
Maloletkina-marina2
fellybrossme
yurkovam-037