Vyacheslavovich-Gubanov
?>

Впрограмме знак «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок действий соответствуют правилам арифметики. определите значение переменной b после выполнения алгоритма: a : = 5 b : = 4 a: =2*a+3*b b : = a/2*b в ответе укажите одно целое число – значение переменной b.

Информатика

Ответы

Роман1406
А = 2*5+3*4 = 10+12=22
в = 22/2*4=11*4=44

ответ: 44
shkola8gbr
ответ сорок четыре(44)
Татьяна Марина1287

Подсеть Назначение

0.0.0.0/8 Адреса источников пакетов "этой" ("своей") сети, предназначены для локального использования на хосте при создании сокетов IP. Адрес 0.0.0.0/32 используется для указания адреса источника самого хоста.

10.0.0.0/8 Для использования в частных сетях.

127.0.0.0/8 Подсеть для коммуникаций внутри хоста.

169.254.0.0/16 Канальные адреса; подсеть используется для автоматического конфигурирования адресов IP в случает отсутствия сервера DHCP.

172.16.0.0/12 Для использования в частных сетях.

100.64.0.0/10 Для использования в сетях сервис-провайдера.

192.0.0.0/24 Регистрация адресов специального назначения.

192.0.2.0/24 Для примеров в документации.

192.168.0.0/16 Для использования в частных сетях.

198.51.100.0/24 Для примеров в документации.

198.18.0.0/15 Для стендов тестирования производительности.

203.0.113.0/24 Для примеров в документации.

240.0.0.0/4 Зарезервировано для использования в будущем.

255.255.255.255 Ограниченный широковещательный адрес.

Зарезервированные адреса, которые маршрутизируются глобально.

Подсеть Назначение

192.88.99.0/24 Используются для рассылки ближайшему узлу. Адрес 192.88.99.0/32 применяется в качестве ретранслятора при инкапсуляции IPv6 в IPv4 (6to4)

224.0.0.0/4 Используются для многоадресной рассылки.

Маски и размеры подсетей

Маска подсети Префикс, бит Количество подсетей Количество хостов Количество адресов Класс подсети

128.0.0.0 /1   2147483646 2147483648 А

192.0.0.0 /2   1073741822 1073741824 А

224.0.0.0 /3   536870910 536870912 А

240.0.0.0 /4   268435454 268435456 А

248.0.0.0 /5   134217726 134217728 А

252.0.0.0 /6   67108862 67108864 А

254.0.0.0 /7   33554430 33554432 А

255.0.0.0 /8   16777214 16777216 А

255.128.0.0 /9   8388606 8388608 B

255.192.0.0 /10   4194302 4194304 B

255.224.0.0 /11   2097150 2097152 B

255.240.0.0 /12   1048574 1048576 B

255.248.0.0 /13   524286 524288 B

255.252.0.0 /14   262142 262144 B

255.254.0.0 /15   131070 131072 B

255.255.0.0 /16   65534 65536 B

255.255.128.0 /17 2 32766 32768 C

255.255.192.0 /18 4 16382 16384 C

255.255.224.0 /19 8 8190 8192 C

255.255.240.0 /20 16 4094 4096 C

255.255.248.0 /21 32 2046 2048 C

255.255.252.0 /22 64 1022 1024 C

255.255.254.0 /23 128 510 512 C

255.255.255.0 /24 256 254 256 C

255.255.255.128 /25 2 126 128 C

255.255.255.192 /26 4 62 64 C

255.255.255.224 /27 8 30 32 C

255.255.255.240 /28 16 14 16 C

255.255.255.248 /29 32 6 8 C

255.255.255.252 /30 64 2 4 C

255.255.255.254 /31   2* 2 C

255.255.255.255 /32   1* 1 C

Виктор-Богданов

uses graph;
var n,i,x,y,height,width:integer;
procedure init;
var gd,gm:integer;
begin
  gd:=vga;
  gm:=vgahi;
  initgraph (gd,gm,'');
end;
procedure error;
begin
  closegraph;
  writeln ('error!');
end;
begin
  write ('N = ');
  readln (n);
  randomize;
  init;
  if graphresult = 0 then
    begin
      for i:=1 to n do
        begin

          setcolor (random(14)+1);
          x:=random(640);
          y:=random(480);
          height:=random(91)+10;
          width:=random(101)+20;
          rectangle (x,y,x+width,y+height);
        end;
    end else error;
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Впрограмме знак «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок действий соответствуют правилам арифметики. определите значение переменной b после выполнения алгоритма: a : = 5 b : = 4 a: =2*a+3*b b : = a/2*b в ответе укажите одно целое число – значение переменной b.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vodexshop2
laktionova-natal
МихайловнаLarisa1150
gabramova
Виталий_Ильназ574
Galinova2911
kostavaani
koam20167459
ogonizoloto
aobuhta4
Umkatoys50
lsuvorova1987
Andrei-Shchukin
egoryandiana3727283
Анна1169