Dmitrii_Shamilevich2019
?>

Написать программу в турбо паскале дано целое число n и набор из n целых чисел найти количество элементов содеражащихся между первым и последним максимальным элементом если в наборе имеется единственный максимальный элемент, то вывести на экран 0

Информатика

Ответы

nataliaterekhovasinger2
Вводится в паскале  последовательность из N целых чисел .Является ли последовательность возрастающей? С использованием Repeat или   While.  Не является
aggeeva

var a,b,c,d:real;

   c1, c2, z1, z2:real;

begin

 write('Введи числитель первой дроби: '); read(a);

 write('Введи знаменатель первой дроби: '); read(b);

 write('Введи числитель второй дроби: '); read(c);

 write('Введи знаменатель второй дроби: '); read(d);

 write(a + ' / ' + b + ' + ' + c + ' / ' + d + ' = ');

 if(b = d) then begin

   c1 := a + c;

   write(c1 + ' / ' + b);

 End else Begin

   z1 := b * d;

   c1 := (z1 / b) * a;

   c2 := (z1 / d) * c;

   z2 := c1 + c2;

   write(z2 + ' / ' + z1);

 end;

end.

Олег86

Специальное устройство выполнять вредоносные действия.

специально написанная программа, которая при запуске распространяться без участия человека и выполнять вредоносные действия.

Объяснение:

Компью́терный ви́рус — вид вредоносного программного обеспечения внедряться в код других программ, системные области памяти, загрузочные секторы, и распространять свои копии по разнообразным каналам связи.

Основная цель вируса — его распространение. Кроме того, часто его сопутствующей функцией является нарушение работы программно-аппаратных комплексов — удаление файлов и даже удаление операционной системы, приведение в негодность структур размещения данных, блокирование работы пользователей и т. п. Даже если автор вируса не запрограммировал вредоносных эффектов, вирус может приводить к сбоям компьютера из-за ошибок, неучтённых тонкостей взаимодействия с операционной системой и другими программами. Кроме того, вирусы, как правило, занимают место на накопителях информации и потребляют ресурсы системы.

В обиходе «вирусами» называют всё вредоносное ПО[1], хотя на самом деле это лишь один его вид.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в турбо паскале дано целое число n и набор из n целых чисел найти количество элементов содеражащихся между первым и последним максимальным элементом если в наборе имеется единственный максимальный элемент, то вывести на экран 0
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

profitgroup51
margusha1974
peresvetoff100015
mariy-inkina8
Vrpeshka
joini09
Есартия52
Sergei-Gradus199
roma8
lepekhov4011
mmi15
ambstroy
Yuliya_Viktoriya316
Маринова
AndreevManaeva