графическая или изобразительная
звуковая (акустическая)
текстовая
числовая
видеоинформация
Обьяснение:
Основные виды информации по её форме представления её кодирования и хранения, что имеет наибольшее значение для информатики, это:
графическая или изобразительная — первый вид, для которого был реализован хранения информации об окружающем мире в виде наскальных рисунков, а позднее в виде картин, фотографий, схем, чертежей на бумаге, холсте, мраморе и др. материалах, изображающих картины реального мира;
звуковая (акустическая) — мир вокруг нас полон звуков и задача их хранения и тиражирования была решена с изобретением звукозаписывающих устройств в 1877 г. (см., например, историю звукозаписи на сайте — её разновидностью является музыкальная информация — для этого вида был изобретен кодирования с использованием специальных символов, что делает возможным хранение её аналогично графической информации;
текстовая кодирования речи человека специальными символами — буквами, причем разные народы имеют разные языки и используют различные наборы букв для отображения речи; особенно большое значение этот приобрел после изобретения бумаги и книгопечатания;
числовая — количественная мера объектов и их свойств в окружающем мире; особенно большое значение приобрела с развитием торговли, экономики и денежного обмена; аналогично текстовой информации для её отображения используется метод кодирования специальными символами — цифрами, причем системы кодирования (счисления) могут быть разными;
видеоинформация сохранения «живых» картин окружающего мира, появившийся с изобретением кино.
Поделитесь своими знаниями, ответьте на вопрос:
Дано целое число. напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат.
begin
read(x);
write(x/2);
end.