smileystyle
?>

По информатике написать программу в которой будет вычитаться из числа 1000 числа, введённые пользователем с клавиатуры до тех пор, пока разность не станет меньше 0. примечание применить цикл repeat, until буду

Информатика

Ответы

sashab82
// PascalABC.NET 3.2, сборка 1379 от 21.01.2017

begin
  var t:=1000;
  var k:integer;
  repeat
    k:=ReadInteger('->');
    t-=k
  until t<0;
  Writeln('Всё...')
end.

Пример
-> 453
-> 216
-> 39
-> 64
-> 312
Всё...

Решение для "древних паскалей"

var
  k,t:integer;
begin
  t:=1000;
  repeat
    Write('->'); Read(k);
    t:=t-k
  until t<0;
  Writeln('Всё...')
end.
mpityk
1)Совокупность материалов представленые в такой форме что бы их можно было находить редактировать с Электронно вычислительной машины
2)совокупность программных средств для управления созданием и использованием баз данных.
3)Microsoft Excel предназначен для создания таблиц и последуещего расчета, а access для управления базами данных.
4)Таблицы,запросы,формы,страницы,макросы
5)таблица
6)Поле БД - это столбец таблицы содержащий определенные свойства.
запись БД - это строка таблицы записанная в поля
7)int, varchar, text,date, time
8)Зайти в режим редактирования, и переименовать нужную колонку. В редакторе SQL кода записать строку  ALTER TABLE auto CHANGE model new_model text
9)Если активировать мышью ячейку А9, нажать сочетание клавиш «Alt» «↓», то появится раскрывающийся список, содержащий все ранее введенные в этом столбце значения.
10).mdb access 2003 и ниже, .accdb 2007 и выше
af-rc7893
Мультимедиа - сравнительно молодая отрасль новых информационных технологий. Дословный перевод слова "мультимедиа" означает "мног среды" ("multi" - "много", "media" - "срэтим термином понимается одновременное воздействие на пользователя по нескольким информационным каналам. При этом пользователю, как правило, отводится активная роль.

Большинство знакомых вам игровых программ относятся к мультимедиа-продуктам. В таких играх сочетаются разнообразные формы подачи информации с диалоговым управлением. Красочное оформление, стереофоническое звуковое сопровождение, движущиеся персонажи - все это создает иллюзию реальности происходящих на экране событий. Кроме того, с мыши или джойстика играющий может перемещать на экране фигурки людей, запускать ракеты и многое другое.

Мультимедиа - это интерактивные (диалоговые) системы, обеспечивающие одновременную работу со звуком, анимированной компьютерной графикой, видеокадрами, статическими изображениями и текстами.

Области использования мультимедиа

Компьютерные системы мультимедиа находят широкое применение в образовании, искусстве, рекламе, науке, торговле и других областях человеческой деятельности. Причем в каждой из этих областей применение мультимедиа открывает новые возможности, которые были недоступны при использовании старых технологий.

Современные компьютерные обучающие программы, как правило, создаются в технологии мультимедиа. Используя одновременно зрительный и звуковой информационные каналы ученика, такие программы ему лучше понять и запомнить учебный материал. Кроме того, интерактивный режим работы позволяет ученику самому влиять на темп обучения, проверять степень усвоения материала, возвращаться к повторению непонятых фрагментов урока.

Все большей популярностью пользуются электронные справочники, энциклопедии, художественные и музыкальные альбомы, созданные в технологии мультимедиа. Они содержат невиданные ранее объемы информации с цветными иллюстрациями, анимационными фильмами, видеороликами и музыкальным сопровождением. Например, мультимедийная музыкальная энциклопедия дает возможность послушать музыкальные произведения и одновременно увидеть выдающихся дирижеров и исполнителей.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

По информатике написать программу в которой будет вычитаться из числа 1000 числа, введённые пользователем с клавиатуры до тех пор, пока разность не станет меньше 0. примечание применить цикл repeat, until буду
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sochi-expert
German
irinanikulshina144
avolodyaev
evoque2014
Дмитрий192
Дмитрий_Владимирович1162
aaazovcev
nv6634
davidovalbert6
Николаевич-Анатольевич599
anastasiya613
fhf3624
abuley
predatorfishing608