mmctriitsk
?>

Составить программу для решения : задайте целое число ; определите кратно ли оно 5

Информатика

Ответы

katushak29
Var
r: longint;
begin
readln (r);
if (r mod 5) = 0 then write ('Кратно') else write ('Не кратно');
end.
cmenick29

По своему назначению компьютер - это универсальный прибор для работы с информацией. По принципам своего устройства компьютер - это модель человека, работающего с информацией.Персональный компьютер (ПК) — это компьютер, предназначенный для обслуживания одного рабочего места. По своим характеристикам он может отличаться от больших ЭВМ, но функционально выполнять аналогичные операции. По эксплуатации различают настольные (desktop), портативные (laptop и notebook) и карманные (palmtop) модели ПК.Аппаратное обеспечение. Поскольку компьютер предоставляет все три класса информационных методов для работы с данными (аппаратные, программные и естественные), принято говорить о компьютерной системе как о состоящей из аппаратных и программных средств, работающих совместно. Узлы, составляющие аппаратные средства компьютера, называют аппаратным обеспечением. Они выполняют всю физическую работу с данными: регистрацию, хранение, транспортировку и преобразование как по форме, так и по содержанию, а также представляют их в виде, удобном для взаимодействия с естественными информационными методами человека.Программное обеспечение. Программы могут находиться в двух состояниях: активном и пассивном. В пассивном состоянии программа не работает и выглядит как данные, содержательная часть которых - сведения. В этом состоянии содержимое программы можно «читать» с других программ, как читают книги, и изменять. Из него можно узнать назначение программы и принцип ее работы. В пассивном состоянии программы создаются, редактируются, хранятся и транспортируются. Процесс создания и редактирования программ называется программированием.

Viktorovna_Yurevna
Txt – первый формат для текстовых файлов, в котором не используется форматирование (размер шрифта, полужирный, отступ абзаца и пр,). Содержит только текст.
.doc – формат, который использовался долгое время в текстовом редакторе Word компании Microsoft. Наиболее распространенный для текстовых редакторов.
.docx – формат для текстового редактора Word компании Microsoft, который появился в пакете Microsoft office 07 (2007 год) и имеется в Office 10. Не все редакторы поддерживают данный формат, так как эта лицензионная разработка компании Microsoft.
.odt – формат для текстового редактора Write пакета свободный офис (OpenOffice).
.rtf – формат для текстового редактора, имеющий возможность использоваться в разных операционных системах, то есть, можно переносить с компьютера, имеющего одну операционную систему на другой компьютер с другой операционной системой.
.pdf – формат для текстового файла, разработанных компанией Adobe. Имеется меньшие размеры и лучше передает рисунки по сравнению с другими форматами. Когда он был разработан, то редактор для создания подобных файлов нужно было купить у компании Adobe. В то же время для любого пользователя можно было скачать просмотровщик данного файла. Многие компании делали текстовую информацию именно в этом формате, поэтому он стал популярен.
.chm – формат файла, который используется для хранения нескольких файлов формата html. Создан для замены формата справочной системы. Может иметь ссылки, по которым возможен переход на другую страницу.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу для решения : задайте целое число ; определите кратно ли оно 5
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rukodelnizza1
dentob72
Николаев
Sidunevgeniya
Юрий197
titovass9
Терентьева
stark11
scraer198258
Федор_Рауф1592
ella440
aistenok-28
fominovaVladislav1346
semenovakotya577
alfaduk24908