Объяснение:
1) В текущее активное окно (которое находится над всеми)
2) На панели состояния или панели инструментов в зависимости от системы
3) Откатится к последнему сохранению, так как отчистится ОЗУ
4) Да, это и есть текст (правда если это будет внешний код, то можно в этом сомневается, но в основном - да)
5) папка - папка, находящаяся в корне или в каталоге (какой - то диск), а вложенная папка - папка в папке
6) Сходство : обе сохраняют документ
Различие: сохранить как сохраняет как новый документ в новый путь с новым названием и возможно с новым расширением, а сохранить просто обновляет файл на диске
7) я не знаю, что вам задал учитель, скажите, сделаем!
Системное ПО обеспечивает работу компьютера (загрузка ядра, драйверов, проверка портов, синхронизацию устройств и протоколов передачи данных, чтение, передачу данных, осуществляют слежение за устройствами ввода-вывода и реагируют на команды с них и т. д.) . Прикладные программы используют системное ПО, но выполняют действия и функции не влияющие на систему, а имеющие прикладное значение (просмотр и обработка видео, математические вычисления, запись на внешние носители, игры...).
Объяснение:
незнаю проавельный это ответ или нет
Поделитесь своими знаниями, ответьте на вопрос:
Даны координаты противопложных вершин прямоугольника х1 у1 х2 у2 стороны прямоугольника парралельны осям координата координат* составьте программу вычесления периметра и площади прямоугольника
var x1,x2,x3,y1,y2,y3,ax,bx,ay,by,a,b,p,s:integer;
begin
readln(x1); readln(y1); readln(x2); readln(y2);
x3:=x1; y3:=y2; //координаты 3 точки
ax:=x1-x3; ay:=y1-y3; bx:=x2-x3; by:=y2-y3; //координаты направляющих векторов
a:=sqrt(sqr(ax)+sqr(ay)); //длинна вектора
b:=sqrt(sqr(bx)+sqr(by)); //длинна вектора
p:=2*(a+b); //периметр
s:=a*b; //площадь
writeln(p);
writeln(s);
end.