sdy19576216
?>

Присвойте z значение большего из чисел x и y в том случае, если x< 0 и меньшего если x> =0.составить программу в паскале

Информатика

Ответы

konstantin0112
Program qq;
var x,y,z:real;
begin
write('Введите х >>>');
readln(x);
write('Введите y >>>');
readln(y);
if x<0 then if x>y then z:=x else z:=y else if x<y then z:=x else z:=y;
write(z);
end.

маме)))
kristina

1)Человек воспринимает информацию из внешнего мира с всех своих органов чувств.  Зрение,слух,вкус,обоняние и осязание.

2)потому что со вкусом и запахом поступает информация о предмете

3)как правило, они читают с азбуки Браиля (определённая комбинация выпуклых точек на бумаге, где каждая комбинация - определённая буква) проводя пальцем по поверхности. задействованы органы осязания(пальцы)

4)Чем отличается чтение нот от прослушивания музыки с точки зрения формы принимаемой информации?

5)Читая ноты мы видим информацию (напрягаем орган зрения), слушая музыку мы напрягаем другие органы (орган слуха), для того, что бы уловить эту информацию, следовательно и прием информации у нас будет происходить разными

6)Функцию передачи и формирования информации.

7)Естественные - языки общения (Примеры : русский, английский, китайский) .Формальные - это языки программирования, ноты, жесты (язык глухонемых)

8)предметное письмо  ,пиктографическоее письмо  ,иероглифическое письмо ,слоговое письмо  ,алфавитное письмо

9)Предположительно, этот феномен объясняется тем, что в принципе у человека имеется лишь такие получения информации, как зрение, слух, вкус и обоняние. И все эти виды ощущений постоянно "включены" в организме человека и не могут не быть использованы, т.е. их нельзя просто так выключить. Таким образом, когда человек спит, он может учуять запах пирогов, и во сне, с большой вероятностью, может присниться пища, еда. И если же, этот момент подкреплён голодом, то естественно, эффект усиливается. И возможно, что человек и вовсе проснётся.

mnogomams47
Program b1;
var y,x1,x2,x3:Real;
Begin

Writeln('Write x1,x2,x3 : ');
Readln(x1,x2,x3);
if x1>4 then writeln(sqrt(abs(sin(sqr(x1)-1)/cos(sqr(x1)-1))):10:20);
if x1>=0 then if x1<=4 then writeln(-2*x1:10:20);
if x1<0 then writeln(Exp(cos(x1)):10:20);

if x2>4 then writeln(sqrt(abs(sin(sqr(x2)-1)/cos(sqr(x2)-1))):10:20);
if x2>=0 then if x2<=4 then writeln(-2*x2:10:20);
if x2<0 then writeln(Exp(cos(x2)):10:20);

if x3>4 then writeln(sqrt(abs(sin(sqr(x3)-1)/cos(sqr(x3)-1))):10:20);
if x3>=0 then if x1<=4 then writeln(-2*x3:10:20);
if x3<0 then writeln(Exp(cos(x3)):10:20);

Readln(x1);
End.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Присвойте z значение большего из чисел x и y в том случае, если x< 0 и меньшего если x> =0.составить программу в паскале
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

uuks2012
bd201188
nataliaterekhovasinger2
eliteclassic308
mbrilliantova
akbmaslafarkop3175
vlsvergun59
Виктория Нина
maximpr6
vmnk38
nevasoundmsk36
Ligacom
docvet4
Shaubnatali
Лифанов_Ольга