Поделитесь своими знаниями, ответьте на вопрос:
1.составить таблицу истинности данного логического выражения: b or not ( a and c ) or a. 2.составить программу, выводящую значение true, если указанное в условии выражение является истинным и false - в противном случаеиспользовать условный оператор нельзя точка с данными координатами лежит во второй четверти.
2.
var x,y:real;
begin
writeln('x, y:');
readln(x,y);
writeln((x<0)and(y>0));
end.
Пример:
x, y:
-3 2
True