Vladimirovich-Aleksandrovna96
?>

Напишите программы на языке паскаль .составить программу для расчета z=2.5sin x^2+x^3 число х вводится с клавиатуры. 2.задать 3 натуральных числа . являются ли их сумма четным числом 3.напечатать все делители натурального числа n. заранее

Информатика

Ответы

peshnoshamon
//1
begin
var x:=readreal('Введите x: ');
write ('z=', 2.5*sin(sqr(x))+x*x*x);
end.

//2
begin
write (((readinteger('Введите 3 нат. числа: ')+readinteger+readinteger) mod 2)=0);
end.

//3
begin
var n:=readinteger ('Введите n: ');
for var i:=1 to  n do
if (n mod i)=0 then print (i);
end.
evada2
Ключевое поле — это одно или несколько полей, комбинация значений которых однозначно определяет каждую запись в таблице. ... Ключевые поля используются для быстрого поиска и связи данных из разных таблиц при запросов, форм и отчетов.

2 Если в отношении имеется единственный потенциальный ключ, он является и первичным ключом

7 В области навигации щелкните таблицу или запрос, на основе которых вы хотите создать отчет. На вкладке Создание в группе Отчеты выберите Отчет. Access создаст отчет и отобразит его в режиме макета

только на 3 вопроса смогла ответить

avdeevana
Ключевое поле — это одно или несколько полей, комбинация значений которых однозначно определяет каждую запись в таблице. ... Ключевые поля используются для быстрого поиска и связи данных из разных таблиц при запросов, форм и отчетов.

2 Если в отношении имеется единственный потенциальный ключ, он является и первичным ключом

7 В области навигации щелкните таблицу или запрос, на основе которых вы хотите создать отчет. На вкладке Создание в группе Отчеты выберите Отчет. Access создаст отчет и отобразит его в режиме макета

только на 3 вопроса смогла ответить

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программы на языке паскаль .составить программу для расчета z=2.5sin x^2+x^3 число х вводится с клавиатуры. 2.задать 3 натуральных числа . являются ли их сумма четным числом 3.напечатать все делители натурального числа n. заранее
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

citioil15
murin
AndreevManaeva
steff77
tumanowivan2015509
Nazaruk_Kodochigov
Gulyaev_Egorkina
Stryapunina
Nazart44446
membuksdk
Pavel_Olegovna1601
ГалинаРайгородская
billl24
Bi-1704
bikemaster
▲