movlam11
?>

На c++ напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные входная строка содержит единственное натуральное число. выходные данные если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no. примеры входные данные 123 выходные данные yes

Информатика

Ответы

Алексеевич620
#include <iostream>
using namespace std;
int main()
{
int num;
cin>>num;
if (num<1000 && num>99)
{
cout<<"yes"<<endl;
}
else{cout<<"no"<<endl; }
return 0;
}
balabinatanya7174

1./                              прИмитивный/

2. /                            меНю/

3. /                    подсвеТка синтаксиса/

4./программированиЕ/

5  /                           ИС(Р)/

6. /                                 Функциональность/

7. /                      трёхмЕрная картина/

8./            графическиЙ/

9.                                    Сортировка строк/

1-название интерфейса, который организует взаимодействие человека с компьютером с устройств ввода-вывода.

2-этот интерфейс позволяет пользователю выбирать необходимые операции из необходимого списка.

3-выделение синтаксических конструкций с текста с использованием различных цветов, шрифтов и начертаний.

4-процесс создания компьютерных программ.

5-система программных средств используется для разработки программного обеспечения.

6-Набор возможностей, которые предоставляет данная система или устройство.

7-стереограммы.

8-система средств для взаимодействия пользователя с компьютером, основанная на представлении всех доступных пользователю системных объектов и функций в виде графических компонентов экрана  

9-алгоритм для упорядочивания элементов в списке.

Объяснение:

надеюсь, всё понятно)

Киларджиева Диана440
Каждый день, человек пользуется компьютером. Каждый для своих целей.
Кто-то для математических о операций, таких как калькулятором, но это один из легких вычислить что-нибудь, люди которые зарабатывают на хлеб этим, они занимаются строением сложных графиков, а также решают массу сложных задач. Естественно что эти программы кто-то пишет, это программисты, я думаю они умнее этих ученных, потому что разработали алгоритм выполнения ихних задач. Хотя не исключено что может быть ошибка в программном коде.

Кто-то работает с графикой на компьютере, тем самым создавая свои рисунки или 3d-модели. Они берут моделируют различные дома, строения, ландшафты, многие берут это из окружающего мира, пытаясь создать трехмерное изображение города или места, тем самым вы сможете побывать в Лондоне например. Но это очень сложная работа, которая требует времени.

Кто-то наоборот программирует, и им необходимо математические знания, знание алгоритмов, и более важное понимание матрицы. Как правило такие люди просижуют за компьютерами днями и ночами, и зарабаток ихний естественно высок. Без них, не было ни программ, ни операционных систем, ни кофе варок, ни телевизоров, ни спутников. Ведь это они пописуют код для выполнения тех или иных операций для данного объекта.

Кто-то пишет эллектронные книги, тем самым создавая либо шедевры, либо некий рассказ на любителя.

Мы каждый день сидим в соц сетях, и общаемся по эллектронным почтам, тем самым получая информацию о том, хотят от нас люди, где и какие сейчас скидки в магазинах, и многое другое.

Многие играют в компьютерные игры, получая информацию об его текущем счете, уровне, и тому подобное. Многие пользователя играют частенько в них. Ведь мы можем ощютить себя другим в играх. Пострелять в военных, побывать в космосе, построить свой город, петь, танцевать, а что самое главное, мы можем быть лидерами в них, быть лучшими. Все это конечно же интересно, и вы много получаете от этого информации, но в реальности вы понимаете, что например танцор из вас - никакой.

Многие записывают фильмы на камеру, а потом обрабатывают на компьютере, и монтируя, добавляя эффекты, тем самым при с просмотре фильма, мы получим готовую картинку. Например фильм Аватар был полностью из 3d графики, теперь вы представьте сколько информации требовалось обработать за 2 часа, если 1 кадр весил 10мб (в фильме в 1 секунде 24 кадра)

Многие записывают музыку, тем самым мы наслаждаемся ее прослушиванием.

Кто-то лазит по интернету, и читает различные информации. Например кому-то стало интересно что такое черная дыра, как по мне это очень интересный объект, в котором внутри совсем другие законы гравитации. Обо всём этом мы можем узнать в интернете, а также о многом другом, тем самым получая огромное количество информации.

Вывод: человек с компьютером имеет огромный функционал, и это универсальное устройство для работы с информацией.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На c++ напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные входная строка содержит единственное натуральное число. выходные данные если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no. примеры входные данные 123 выходные данные yes
Ваше имя (никнейм)*
Email*
Комментарий*