mrvasilev2012
?>

Написать программу, которая вычисляет сумму первых n целых положительных четных чисел. количество суммируемых чисел должно вводится во время работы программы. ниже рекомендуемый вид экрана во время работы программы. вычисление суммы четных положительных чисел. введите количество суммируемых чисел и нажмите -> 12 сумма первых 12 положительных четных чисел равна 156

Информатика

Ответы

Вагифович
//арифмитическую прогрессию никто не отменял)
Program n1;
var n: integer;
begin
write('Введите количество суммируемых чисел и нажмите ->');
readln(n);
writeln('Сумма первых ',n,' положительных четных чисел равна ',n*n+n);
end.
галина
1. c) Информационное пространство - это все, откуда пользователь может хотя бы что-то прочитать
2.  с). Во-первых, частота измеряется в герцах, а не в каких-то битах или байтах - это мы знаем еще из физики. Во-вторых, дискретизация - это пересчет уровня сигнала в некие фиксированные уровни, т.е. он связан с измерением величины сигнала.
3. б) Есть понятие "иерархическая файловая система", когда файлы одного уровня "вкладываются" в папку вышележащего уровня и это вложение многократно повторяется. Ближе всего к этому понятию ответ б)
4. д) Управление связано с передачей информации управляемому объекту. Но чтобы управлять, надо получать от этого объекта информацию и каким-то образом её обрабатывать, принимая некоторые решения. Хранить эту информацию надо лишь короткое время. Для примера: управление автомобилем. Водитель перед перекрестком смотрит по сторонам и принимает решение об управлении автомобилем. Но, проехав перекресток, он уже не думает о том, как его проезжал (если не брать в расчет присущие человеку эмоции).
skryabinamaria
1а) Почти любые, даже в играх есть карты
1б) В данном случае похоже подразумевается навигатор по картам. Т.е. некое ПО позволяющая работать с моделями карт, создавать разные виды, передвигаться по картам и тд
1в) Собственно карты разных типов и маштабов, объекты на картах с данными об этих объектах, дороги как связи и данные о них тоже, данные о транспорте и тд
1г) С векторными изображениями легче работать в плане маштабирования, изменения, растягивания и тп. Потому все изображения приводятся к векторному типу частично или полностью.

2) Как пример возьмем ЯндехКарты. Нахождение обьекта по адресу, нахождение по текущему местоположению если есть чем определить, выдача данных об обьекте (как набор данных об организациях которые там находятся), проложение маршрута от точки к точке, навигация пробок, навигация по фото местности (панорама), измерение расстояния некой траектории (линейка) и тд

3) Быстрее всего найти по названию поиском, тут опорными точками могут область и район, если вдруг объектов с таким названием больше одного
Если искать зрительно, то легче всего ориентируясь по водным объектам и горам, возможно лесам, если они показаны. Другим городам и областям. Но для этого надо знать примерно карту

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая вычисляет сумму первых n целых положительных четных чисел. количество суммируемых чисел должно вводится во время работы программы. ниже рекомендуемый вид экрана во время работы программы. вычисление суммы четных положительных чисел. введите количество суммируемых чисел и нажмите -> 12 сумма первых 12 положительных четных чисел равна 156
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dyatchina63
Andreevich
drontox1031
Сергеевна-Пузанов
Станиславовна196
fominovaVladislav1346
maxim-xx38
manager9
Sharmel26
sanyaborisov910067
Константин Андрей
Murad Gushcharin
aza2103
rubanvladimir374
abroskin2002