Кто с промежуточной аттестацией (тестом) Предупреждение : Wery Hard
--1 во Закончите фразу : "Информация это -
1)Последовательность знаков некоторого алфавита.
2)Книжный фонд библиотеки.
3)Сведения об окружающем мире и протекающих в нём процессах, воспринимаемые человеком непосредственно или с специальных устройств.
4)Сведения,содержащиеся в научных теориях.
--2 во Закончите фразу: "Компьютер это -
1)Устройство для автоматической обработки числовой информации.
2)Устройство для хранения информации.
3)Устройство для поиска,сбора,хранения,преобразования и использования информации в цифровом формате.
4)Совокупность программных средств,осуществляющих управление информационными ресурсами.
--3 во Отметьте информационные процессы (действия с информацией)
1)Работа на компьютере с клавиатурным тренажёром"
2)Установка телефона музыкального диска"
4)Чтение книги"
5)Видеодиск
6)Заучивание правила"
7)Толковый словарь
8)Видео
--4 во Отметьте устройства, предназначенные дл вывода информации.
1)Принтер"
2)Процессор
3)Монитор"
4)Сканер
5)Графопостроитель"
6)Джойстик
7)Клавиатура
8)Мышь
9)Микрофон
10)Акустические колонки"
11)Диск.
--5 во Отметьте элементы окна не имеющие отношения к приложению Paint.
1)Название приложения
2)Строка меню
3)Кнопка Закрыть
4)Кнопка Свернуть
5)Панель инструментов
6)Палитра
7)Панель Формирование"
8)Рабочая область
9)Полосы прокрутки
--6 во Отметьте операции при формировании документов.
1)Вставка
2)Удаление
3)Замена
4)Изменение шрифта"
5)Изменение начертания"
6)Изменение цвета"
7)Поиск и замена
8)Выравнивание"
--7 во Отметьте верное.
1)При формировании текстового документа происходит обработка связанная с получением нового содержания,новой информации или обработка информации не происходит.
2)При разработке плана действий происходит обработка, связанная с изменением формы информации, но не имеющая её содержания"
--8 во Отметьте информационные процессы (действия с информацией).
1)Разговор по телефону"
2)Посадка дерева
3)Диск любимой музыкальной группы
4)Письмо приятелю
5)Выполнение контрольной работы"
6)Разгадывание кроссворда телепередачи"
8)Учебник математики
--9 во пошла дичь) Считая,что каждый символ кодируется одним байтом, определите информационный объём следующего текста :
"В 1642 году Б.Паскаль создал первую механическую счётную машину."
1)64 бита
2)512 БИТ
3)54 байта"
4)512 БАЙТ
--10 во Слово алгоритм происходит от латинской формы написания имени великого математика :
1)Паскаль"
2)Аль Хорезми
3)Аль Фараби.
Всё,большая ответить сегодня,а то завтра мне
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
1)составьте программу для вычисления y=x, если x положительное число . 2)составьте программу для вычисления объема куба со сторонами от 5 до 20
X:real;
Begin
Write('X = ');ReadLn(X);
if X>0 then Write('Y = ',X)
End.
Var
a:integer;
Begin
For a:= 5 to 20 do
WriteLn('V(',a,') = ',a*a*a)
End.