Объяснение:
1) В текущее активное окно (которое находится над всеми)
2) На панели состояния или панели инструментов в зависимости от системы
3) Откатится к последнему сохранению, так как отчистится ОЗУ
4) Да, это и есть текст (правда если это будет внешний код, то можно в этом сомневается, но в основном - да)
5) папка - папка, находящаяся в корне или в каталоге (какой - то диск), а вложенная папка - папка в папке
6) Сходство : обе сохраняют документ
Различие: сохранить как сохраняет как новый документ в новый путь с новым названием и возможно с новым расширением, а сохранить просто обновляет файл на диске
7) я не знаю, что вам задал учитель, скажите, сделаем!
Системное ПО обеспечивает работу компьютера (загрузка ядра, драйверов, проверка портов, синхронизацию устройств и протоколов передачи данных, чтение, передачу данных, осуществляют слежение за устройствами ввода-вывода и реагируют на команды с них и т. д.) . Прикладные программы используют системное ПО, но выполняют действия и функции не влияющие на систему, а имеющие прикладное значение (просмотр и обработка видео, математические вычисления, запись на внешние носители, игры...).
Объяснение:
незнаю проавельный это ответ или нет
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу, вычеркивающую из слова х буквы, встречающиеся при написании слова х ровно три раза. (паскаль)
begin
write('Слово: ');
readln(s);
writeln(s);
i:=1;
while i<length(s)-1 do
begin
k:=0; c:=s[i];
for j:=1 to length(s) do
if c=s[j] then k:=k+1;
if k=3 then
begin
while pos(c,s)>0 do delete(s,pos(c,s),1);
i:=i-1;
end;
i:=i+1;
end;
writeln(s);
end.
Пример:
Слово: pnbouipobnpongnf
pnbouipobnpongnf
nbuibnngnf