pafanasiew
?>

1. написать программу, находящую все четные числа от нуля до n (n вводится с 2. изменить программу так, чтобы выводились на экран нечетные числа. , 3. дополните программу так, чтобы определялась сумма всех нечетных чисел от 1 до n., отладка: , введите число, 12, нечетные числа: , 1 3 5 7 9 11 сумма=36, введите число, 37, нечетные числа: , 1 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 сумма=361, , 4. напишите программу, которая требует у вас пароль, например 111. если пароль правильный, то выводит сообщение «молодец». если после пятой попытки пароль все равно неверен, выводит сообщение «карта заблокирована».

Информатика

Ответы

russstep
Program prim;

var n,i,k: integer;

begin

writeln ('Введите число n', n);

readln (n);

for i:=0 to n do

begin

if (i mod 2=0) then k:=i;

write(k); end; end.
mansur071199486
У вас есть число 137
если вам надо перевести его в какую-нибудь систему счисления, то нужно делить это число на номер системы, так если нужно перевести число 137 в ДВОичную ,то делим на 2 до тех пор, пока остатотк от деления не равен 1.(если в ТРОичную то на 3 и т.д.).
начнём:
137 / 2 = 68 выписываем остаток (1) 
68   / 2 = 34 выписываем остаток (0)
34   / 2 = 17 выписываем остаток (0)
17   / 2 = 8   выписываем остаток (1)
8     / 2 = 4   выписываем остаток (0)
4     / 2 = 2   выписываем остаток (0)
2     / 2 = 1  <==   на этой единице заканчиваем деление, далее снизу вверх выписываем получившееся число : 001001;
ответ: 001001
Екатерина1979
Растровое графическое изображение формируется в процессе сканирования изображений и фотографий с бумаги или фотопленок, а также при использовании цифровых фото и видеокамер. РГИ (растровое графическое изображение) очень чувствительно к масштабированию; формируется из отдельных точек - пикселей.

Векторное же графическое изображение формируется из линий, прямоугольников, треугольников, квадратов и т.д., которые сохраняются в памяти компьютера с математических формул. Используется для сохранения четких контуров изображений; создания рисунков и различных графических объектов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. написать программу, находящую все четные числа от нуля до n (n вводится с 2. изменить программу так, чтобы выводились на экран нечетные числа. , 3. дополните программу так, чтобы определялась сумма всех нечетных чисел от 1 до n., отладка: , введите число, 12, нечетные числа: , 1 3 5 7 9 11 сумма=36, введите число, 37, нечетные числа: , 1 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 сумма=361, , 4. напишите программу, которая требует у вас пароль, например 111. если пароль правильный, то выводит сообщение «молодец». если после пятой попытки пароль все равно неверен, выводит сообщение «карта заблокирована».
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yamalsva45
prokodasha
Виктория1690
zoomagazinkotmatroskin
Bordo
Даниил247
marketing601
zimin0082
argo951385
Шабунина-Евгения1883
oliayur4encko
Радецкая264
Mikhail_Magomed635
ellyb106786
makarov021106
▲