lobutev
?>

Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат

Информатика

Ответы

Баранов276
Var
   X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.
Arsen-araqelyan20164
1. 4 шага:
          35        56
1)       35        21
2)       14        21
3)       14         7
4)        7          7

2. Кораблик (см. фото)

3. 

Исходная цепочка                ЛОМ
         1-й шаг                         ЛОМ
         2-й шаг                         ЛОММОЛ
         3-й шаг                         ЛОММОЛН
         4-й шаг                         ЛОММОЛН
         5-й шаг                         ЛОММОЛННЛОММОЛ
         6-й шаг                         ЛОММОЛННЛОММОЛО
         Результат                     ЛОММОЛННЛОММОЛО
Количество букв «О»           5

4.

Исходная цепочка            КОЛ
        1-й шаг                      Л
        2-й шаг                      ЛЛО
        3-й шаг                      ЛЛОК
       Результат                   ЛЛОК

5.

Номер строки          Строка
          1                          1
          2                         21
          3                        312
          4                       4213
          5                      53124
          6                     642135
..............
9-я строка будет оканчиваться на четные цифры от 8 вниз 2468
1. имеются две кучки фишек. за один шаг исполнитель нод из кучки, содержащей больше фишек, убирает с
natasham-716
1шаг алгоритма.
а) записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке
КОМ+МОК = КОММОК
б) затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте
(за буквой М в русском алфавите следует буква Н)
КОММОК+Н = КОММОКН
2 шаг алгоритма.
а) записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке
КОММОКН+НКОММОК = КОММОКННКОММОК
б) затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте
(за буквой Н в русском алфавите следует буква О)
КОММОКННКОММОК+О = КОММОКННКОММОКО
ответ: количество букв О в полученной последовательности = 5

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Galliardt Sergeevna1284
gk230650
Artyukhin545
kriapex
assistant
intermar2000
kabinet17
kirieskamod262
test43
Bezzubova_Stepanov1355
Vorotko814
missimeri
prik-galina7390
Alisa
козлов