uuks2012
?>

При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.

Информатика

Ответы

maxborod
Var sum, number : integer;begin  sum := 0;    repeat    write('Введите число: ');    readln(number);    sum := sum + number;  until (sum > 1000);    writeln('Сумма чисел: '+sum);end.
При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
ivstigres65

Відповідь:

Пояснення:

1) буквенного имени столбца и номера строки

2) СРЗНАЧ

3) $C$20

4) 65536

5) #ЧИСЛО!

6) Рабочая книга

7) A21:C24

8) B5:E5 - это 4 ячейки , формула СРЗНАЧ выводит среднее значение этих четырех ячеек , исходя из этого сумма (СУММ) этих ячеек 100*4 = 400. Плюс к этому додается ещё одна ячейка F5 значение которой равно 10 , и того =СУММ(B5:F5) равна 410

9) 2, 4

10) C8:C64

11) бухгалтерский и банковский учет

12) текст, число или формула

13) =916+54

14) Формула будет иметь вид:

=$D$2+D1

15) D4

16) 16

17) 255

leeteukism
Векторное представление заключается в описании элементов изображения математическими кривыми с указанием их цветов и заполняемости (например, круг и окружность – разные фигуры). Красный эллипс на белом фоне будет описан всего двумя математическими формулами – прямоугольника и эллипса соответствующих цветов, размеров и местоположения. Очевидно, такое описание займет значительно меньше места, чем в первом случае. Еще одно преимущество – качественное масштабирование в любую сторону. Увеличение или уменьшение объектов производится увеличением или уменьшением соответствующих коэффициентов в математических формулах. К сожалению векторный формат становится невыгодным при передаче изображений с большим количеством оттенков или мелких деталей (например, фотографий). Ведь каждый мельчайший блик в этом случае будет представляться не совокупностью одноцветных точек, а сложнейшей математической формулой или совокупностью графических примитивов, каждый из которых, является формулой. Это приводит к утяжелению файла. Кроме того, перевод изображения из растрового в векторный формат (например, программой Adobe Strime Line или Corel OCR-TRACE) приводит к наследованию последним невозможности корректного масштабирования в большую сторону. От увеличения линейных размеров количество деталей или оттенков на единицу площади больше не становится. Это ограничение накладывается разрешением вводных устройств (сканеров, цифровых фотокамер и др.).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

teta63
anton-www1
zakupki
Roman343247
Inozemtseva Korolev1271
Zakharov Lilit
yuliyaminullina
mez-omts-d5
АлександрАлина
alex6543213090
info2471
Яна_Софья
milenaochirova01017424
Камочкин
nikitavertiev98400