1) Программа – это набор команд и инструкций, написанных на языке, понятном компьютеру.
2) Линейный алгоритм – это алгоритм без ветвлений и повторений, описывающий последовательное выполнение действий.
2. Установите соответствие. ( )
1 Присваивание A *
2 Деление B !=
3 Умножение C ==
4 Равенство D =
5 Неравенство E /
1 D , 2 E , 3 A , 4 C , 5 B
3. Запишите правильно арифметические выражения в Python. ( )
a) y=21(16,3 + 7,7)
y = int(21(16,3 + 7,7))
b) a=15,8(24x - 18)
a = int(15,8(24x - 18) )
c) b=15 + |13-36|
Это я не смог потому что тут непонятно какая скобка или скобка это вообще, вообщем может оказаться в этом заданий что то неправильно вдруг синтакс неправильный
4. Установите соответствие. ( )
INT - Целое число
FLOAT - Вещественное число с плавающей точкой
STR - Строки
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. например, число 55901815 превратиться в 908.
a:integer;
begin
readln(a);
writeln(a.ToString.Remove('5','1'));
end.