Natalya
?>

Дано трехзначное число. напишите программу, которая определяет: является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево. 122 - нет 121 - перевертыш 222 - перевертыш

Информатика

Ответы

oksanata777
Видимо во всем мире только один язык программирования, но вот строчка, решающая задачу на двух языках:
if (a % 10 == a / 100) cout << "yes"; else cout << "no";             C
if a mod 10 = a div 100 then writeln('yes') else writeln('no');      Pascal
vbg238
Var
   A:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
if A div 100 = A mod 10 then WriteLn(A,' - перевёртыш')
else WriteLn(A,' - нет')
End.
Grigorevna23

1. Примеров можно привести много: например прикладное ПО Adobe:

-Adobe Photoshop используется в дизайне

-Adobe Dreamweaver в сайтостроении

и т.п.

2. 

-программа, выполняющая дефрагментацию диска (оптимизация размещения информации на жестком диске, для более быстрого доступа к ней), например O&O Defrag.

-Антивирусное ПО, например Dr. Web или Kaspersky Antivirus

-Пргораммы, оптимизирующие работу ОС, например CCleaner

-Программы поиска и устранения ошибок в реестре, например Registry Booster

-Файловые менеджеры, например Total Commander

-Программы диагностики системы, такие как EVEREST или AIDA

3.

-Представление учебного материала в форме презентаций (материал, который сопровождается визуальным рядом, более интересен и легче усваивается)

-Доступ к ресурсам интернета (например, доступ к литературе, которую в печатном виде достать проблематично)

-Электронные тесты (удобнее, чем в печатном виде, хотя бы потому, что проще исправлять свои ошибки:) )

-Использование обучающих программ (те же преимущества, что и у презентаций)

Aleksandrovna1153

1. Примеров можно привести много: например прикладное ПО Adobe:

-Adobe Photoshop используется в дизайне

-Adobe Dreamweaver в сайтостроении

и т.п.

2. 

-программа, выполняющая дефрагментацию диска (оптимизация размещения информации на жестком диске, для более быстрого доступа к ней), например O&O Defrag.

-Антивирусное ПО, например Dr. Web или Kaspersky Antivirus

-Пргораммы, оптимизирующие работу ОС, например CCleaner

-Программы поиска и устранения ошибок в реестре, например Registry Booster

-Файловые менеджеры, например Total Commander

-Программы диагностики системы, такие как EVEREST или AIDA

3.

-Представление учебного материала в форме презентаций (материал, который сопровождается визуальным рядом, более интересен и легче усваивается)

-Доступ к ресурсам интернета (например, доступ к литературе, которую в печатном виде достать проблематично)

-Электронные тесты (удобнее, чем в печатном виде, хотя бы потому, что проще исправлять свои ошибки:) )

-Использование обучающих программ (те же преимущества, что и у презентаций)

Подробнее - на -

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дано трехзначное число. напишите программу, которая определяет: является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево. 122 - нет 121 - перевертыш 222 - перевертыш
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

andrew409
didizain
Шмидт Ирина
yakushkinayuliya
osechkinandrejj
faberlic0168
arbat
MikhailovichKrizhnaya578
Svetlana1287
Stanislavovna1237
gorbelena1971
fucingprinces30
artem-whitenoise142
olg14855767
КириллЕгорова1906