Dmitriy793
?>

Посмотрите . образующая конуса l см составляет с плоскостью основания угол . найти объем конуса . надо составить программу в турбо паскаль посмотрите , что там не ответ не получается program nomer_2; uses crt; var l, x: integer; h, r, v: real; begin clrscr; write('введите исходные данные'); readln(l, x); h: =l*sin(x); r: =l*cos(x); v: =(1/3)*h*pi*sqr(r); writeln('объем конуса равен =', v: 8: 2); readln; end.

Информатика

Ответы

Карапетян
L,x:integer; - вот это не так. Аргументы тригонометрических функций задаются в радианах и глупо их представлять целочисленными.
Лучше писать так:

Var L,x, h,R,V:real;
mshelen732
По горизонтали:1. Гибкий магнитный диск.2. Устройство для вывода информации на бумажный носитель.3. Запоминающее устройство.4. Жесткий диск.5. Устройство ввода информации.6. Устройство ввода информации с бумажного носителя.7. Сверхоперативная память.По вертикали:3. Устройство обработки информации.5. устройство вывода информации.8. Вычислительная система.7. Клавишное устройство ввода информации.9. система проводов. ответы:По горизонтали:1. дискета, 2. принтер, 3. память, 4. винчестер, 5. мышь, 6. сканер, 7. кэш.По вертикали:3. процессор, 5.монитор, 8. компьютер, 7.клавиатура, 9.ю шина.
volchek01112240

В Пистоне существует отдельный тип данных для хранения целых чисел. Для переменных этого типа определены операции +, -, * и **. Операция деления / для целых чисел возвращает вещественное число. Также функция возведения в степень возвращает значение вещественного типа, если показатель степени — отрицательное число. Но есть и специальная операция целочисленного деления, выполняющегося с отбрасыванием дробной части, которая обозначается //. Она возвращает целое число: целую часть частного. Другая близкая ей операция − это операция взятия остатка от деления, обозначаемая %. А каким словом они обозначаются - смотри в документации по языку.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Посмотрите . образующая конуса l см составляет с плоскостью основания угол . найти объем конуса . надо составить программу в турбо паскаль посмотрите , что там не ответ не получается program nomer_2; uses crt; var l, x: integer; h, r, v: real; begin clrscr; write('введите исходные данные'); readln(l, x); h: =l*sin(x); r: =l*cos(x); v: =(1/3)*h*pi*sqr(r); writeln('объем конуса равен =', v: 8: 2); readln; end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

koeman
Ka-shop2791
h777eta
Середа-Сергеенков980
Bmashutav16
Милита1065
oksana77768
Голосова-Лобанов1555
vse-v-sad-sdesign
Vuka91
semenovakotya577
Imarmy67
agusarevich283
jgaishun756
Косоногов Иосифовна