VdoffOlga
?>

Напишите программу, которая получает три числа – рост трёх спортсменов, и выводит сообщение "on growth! ", если числа введены по возрастанию, или сообщение 'dont on growth! ', если они введены в другом порядке например: входные данные 165 170 172 выходные данные on growth! например: входные данные 175 170 172 выходные данные dont on growth! с++ только использовать всякие if , for, while, scanf, printf, #include #include #include , main, getch, max, min, действия и остаток от деления. если это потребуется.

Информатика

Ответы

shakovaea
Https://pastebin.com/a1Z4DbQ9

#include "stdafx.h"
#include <iostream>
int main()
{
  int n;
  int save_n=0;
  bool b = true;
  for (int i = 0; i < 3; i++)
  {
    std::cin >> n;
    if (save_n>0&&save_n >= n&&b)
      b = false;
    save_n = n;
  }
  if (b)
   std::cout << "on growth!"<<"\n";
  else
    std::cout << "dont on growth!"<<"\n";
  system("pause");
 return 0;
}
Геннадьевич-Тимофеева158
#include <stdio.h>
#include <stdlib.h>
#include <locale>

int main()
{
    setlocale(LC_ALL, "RUS");
    int g[3];
    for (int i = 0; i < 3; i++)
    {
        printf("Введите рост %d спортсмена >> ", i+1);
        scanf("%d", &g[i]);
    }
    if (g[0] < g[1] && g[1] < g[2])
        printf("on growth");
    else
        printf("don't on growth");
    system("pause");
}
Zuriko1421

1. когда установившиеся пары танцующих притиснули всех к стене, он, заложивши руки назад, глядел на них минуты две внимательно (=времени

2. и весьма часто, сидя на диване, вдруг, совершенно неизвестно из каких причин, один, оставивши свою трубку, а другая работу (при каком только она держалась на ту пору в руках, они напечатлевали друг другу такой томный и длинный поцелуй( в продолжение его можно бы легко выкурить маленькую соломенную сигарку. =условия; определит.

3. последние слова понравились манилову, но в толк самого дела он все-таки никак не вник и вместо ответа принялся насасывать свой чубук так сильно (до какой что тот начал наконец хрипеть, как фагот.

4. она сразу уснула (то произошло вследствие так что на мой вопрос я услышал только её ровное дыхание.=следствия.

5. я пришёл к тебе затем, чтобы всё объяснить.=цели

6. и чем темнее становилось на улице, тем ярче сияли на небе звёзды.=сравнения

7. дорога была грязная (несмотря на хотя дождь прошёл ещё вчера вечером =уступки

andrew-lev2501

1)20m+40m=240

60m=240

m=240: 60

m=4

ответ: m=4

2)800k: 200=800

800k=800*200

800k=160000

k=160000: 800

k=200

ответ: k=200

3)(8x+2x)*8: 2=160

10х*8: 2=160

10х*8=160*2

10х*8=320

10х=320: 8

10х=40

х=40: 10

х=4

ответ: х=4

4)10+30t=20t+100

 

  не знаю

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая получает три числа – рост трёх спортсменов, и выводит сообщение "on growth! ", если числа введены по возрастанию, или сообщение 'dont on growth! ', если они введены в другом порядке например: входные данные 165 170 172 выходные данные on growth! например: входные данные 175 170 172 выходные данные dont on growth! с++ только использовать всякие if , for, while, scanf, printf, #include #include #include , main, getch, max, min, действия и остаток от деления. если это потребуется.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kategar
tatiyanabe2013727
mrropevvv
Мартынова_Ринатовна1657
si0000
baulinanatalia7201
anna241273
Sergei1198
nestruev
Viktoromto
alenaya69918
i7aster26
slava-m-apt
e9rebrova
Радецкая264