fox-cab3444
?>

Написать программу в паскаль. нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить и выполнить.

Информатика

Ответы

yanermarina87
Uses crt;
var a,b:real;
num:integer;
begin
writeln('Введите два числа');
readln(a,b);
writeln('Выберите операцию: 1.сложение, 2.умножение');
readln(num);
clrscr;
case num of
1:writeln(a,'+',b,'=',a+b);
2:writeln(a,'*',b,'=',a*b);
end;
end.
Agadzhanyan-Ekaterina
1. метод проектів. вимоги до використання методу проектівметод проектів не є принципово новим у світовій педагогіці. він застосовувався як у вітчизняній дидактиці, так і в закордонній. виник у 20-ті роки минулого століття у сша. цей метод пов'язують з ідеями гуманістичного напряму в філософії й освіті, висунутими американським філософом і педагогом дж. дьюї, а також його учнем в. х. килпатріком. останнім часом цьому методу приділяється пильна увага в багатьох країнах світу. метод проектів набув поширення і популярності завдяки раціональному поєднанню теоретичних знань і можливостей їх практичного застосування для розв'язування конкретних проблем дійсності в спільній діяльності студентів. "все, що я пізнаю, я знаю, навіщо це мені потрібно, де і як я можу ці знання застосовувати" - основна теза сучасного розуміння методу проектів. метод проектів  припускає можливість вирішення деякої проблеми. у ньому передбачається, з одного боку, необхідність використання різноманітних методів, засобів навчання, а з іншого - інтегрування знань, умінь з різних галузей науки і мистецтва. методом завбачено певну сукупність навчально-пізнавальних прийомів, що дозволяють вирішити ту чи іншу проблему шляхом самостійних дій студентів з обов'язковою презентацією чи представленням отриманих результатів, що сприяє використанню дослідницьких, пошукових, проблемних методів, творчих за своєю суттю.   метод проектів  - це метод в основі якого лежить розвиток пізнавальних, творчих навичок студентів, умінь самостійно конструювати свої знання, орієнтуватися в інформаційному просторі, критично мислити. мета використання методу  полягає у формуванні навичок ефективного використання інформаційно-комунікаційних технологій при навчанні учнів (студентів) різного віку за інноваційних педагогічних технологій, якими передбачається самостійна (індивідуальна чи групова) дослідницько-пошукова діяльність учнів (студентів). серед основних вимог до використання даного методу доцільно виділити наступні: - наявність значущої в дослідницькому або творчому плані проблеми чи і, для розв'язування якої потрібні інтегровані знання та дослідницький пошук; - практична, теоретична, пізнавальна значущість передбачуваних результатів; - самостійна (індивідуальна, парна, групова) діяльність студентів; - визначення кінцевої мети проектів (спільних чи індивідуальних); - визначення базових знань з різних галузей, необхідних для роботи над проектом; - використання дослідницьких методів: визначення проблеми, дослідницьких , які випливають з проблеми, висунення гіпотез щодо їх розв'язування, обговорення методів дослідження, оформлення кінцевих результатів, аналіз отримання даних, підведення підсумків, корегування, висновки (використання в ході спільного дослідження методів мозкової атаки і "круглого столу", статистичних методів, творчих звітів, перегляду); - результати виконаних проектів мають бути певним чином оформлені (відеофільм, комп'ютерна газета, анімаційний мультфільм, веб-сторінка).   это то?
ulyana-d
Прога написанная в codeblocks: #include < iostream> using namespace std; int main() {          setlocale(lc_all,"russian");           int a[20];           int b, c, i, q=0;           for(i=1; i< 21; i++)          {                  cout< < "введите "< < i< < " число: ";                   cin> > a[i];           }          cout< < "введите начальный номер элемента массива: ";     cin> > b;     cout< < "введите конечный номер элемента массива: ";     cin> > c;     for(int j=b; j< c+1; j++)          {                q+=a[j];         }          cout< < "cумма элементов массива с номерами с "< < b< < " по "< < c< < " равна: "< < q; } я надеюсь тебе была нужна прога на с++))

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в паскаль. нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить и выполнить.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

eshabunina
Александра_Наталья1417
sokolowskayaa
atamanov5
ka-shop
MislitskiiSergei1403
Максим
miha23727
Кислинская1055
Иванов1813
pivenraisa
admiralbany
Витальевна
bezpalova2013
Annabill1987
▲