predatorfishing608
?>

Написать программу, которая вводит с клавиатуры два целых числа и выводит их сумму, разность, произведение.

Информатика

Ответы

milenaochirova01017424
Program pascal; var x, y, b1, b2, b3:integer; begin readln(x); readln(y); b1:=x+y;b2:=x-y;b3:=x*y;writeln(b1);writeln(b2);writeln(b3);end.
missvita

Безопасность сетей– действия по защите компьютерных сетей от различных угроз, например целевых атак или вредоносных программ.

Безопасность приложений– защита устройств от угроз, которые преступники могут спрятать в программах. Зараженное приложение может открыть злоумышленнику доступ к данным, которые оно должно защищать. Безопасность приложения обеспечивается еще на стадии разработки, задолго до его появления в открытых источниках.

Безопасность информации– обеспечение целостности и приватности данных как во время хранения, так и при передаче.

Операционная безопасность– обращение с информационными активами и их защита. К этой категории относится, например, управление разрешениями для доступа к сети или правилами, которые определяют, где и каким образом данные могут храниться и передаваться.

Аварийное восстановление и непрерывность бизнеса – реагирование на инцидент безопасности (действия злоумышленников) и любое другое событие, которое может нарушить работу систем или привести к потере данных. Аварийное восстановление – набор правил, описывающих то, как организация будет бороться с последствиями атаки и восстанавливать рабочие процессы. Непрерывность бизнеса – план действий на случай, если организация теряет доступ к определенным ресурсам из-за атаки злоумышленников.

Повышение осведомленности– обучение пользователей. Это направление снизить влияние самого непредсказуемого фактора в области кибербезопасности – человеческого. Даже самая защищенная система может подвергнуться атаке из-за чьей-то ошибки или незнания. Поэтому каждая организация должна проводить тренинги для сотрудников и рассказывать им о главных правилах: например, что не нужно открывать подозрительные вложения в электронной почте или подключать сомнительные USB-устройства.

Объяснение:

artem-whitenoise142

#include <iostream>

#include <vector>

#include <cstdlib>

#include <ctime>

using namespace std;

int main() {

srand(time(0));

setlocale(LC_ALL, "Russian");

vector< vector<int> > arr;

vector<float> average;

float result = 0;

arr.resize(10);

for (int i = 0; i < arr.size(); ++i) {

 arr[i].resize(10);

}

for (int i = 0; i < arr.size(); ++i) {

 for (int j = 0; j < arr[i].size(); ++j) {

  arr[i][j] = rand()%10;

  cout << arr[i][j] << " ";

  if (j == arr[i].size() - 1) {

   cout << endl;

  }

 }

}

for (int i = 0; i < arr.size(); ++i) {

 if (arr[i][arr[i].size() - 1] == 1) {

  for (int j = 0; j < arr[i].size(); ++j) {

   average.push_back(arr[i][j]);

  }

 }

}

for (int i = 0; i < average.size(); ++i) {

 result += average[i];

}

if (average.size() == 0) {

 cout << endl << "Единицы отсутствуют.";

 return 0;

}

result /= average.size();

cout << result;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая вводит с клавиатуры два целых числа и выводит их сумму, разность, произведение.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ikosheleva215
Galiaahmatova4447
magnit-expo
Kolosove5465
zakaz1
Drugov_Vladimirovna
boro-1973
grachevakaterina
sky-elena712558
koxhulya61
Nastyaches4
elenasnikitina84
Инна_Nina1182
osechkinandrejj
zinasekina4