koll23
?>

Известно количество страниц в статье. составить программу нахождения стоимости издательских услуг, если среднее количество символов на странице 6020; а цена 1 страницы варьируется от их общего числа: от 1 до 3 – 100 рублей; от 4 до 6 – 90 рублей; больше 6 – 80 рублей.

Информатика

Ответы

bb495
var n,s:integer;
begin
readln(n);
case n of
1..3: s:=n*100;
4..6: s:=n*90;
else s:=n*80;
end;
writeln('Стоимость услуг: ',s,' руб.');
end.

Пример:
5
Стоимость услуг: 450 руб.

PS. Количество символов на странице - лишняя информация здесь.
daryagulyaeva
Какие такие графические оболочки?
неужто линукс?

KDE - или кеды, самые дружелюбные к пользователю
пример кедов на скрине (ток у меня специально упрощенный)

GNOME2 - отличная оболочка раньше была, но перешли на кеды, так как на смену пришел GNOME3

GNOME3 - многие плюются, многие восхищаются
кому как, мне лично понравилось, но пробыл с ним 2-3 месяца

XFCE - легкая оболочка, для нетбуков и т.п. - отличная вещь

LXDE - легкая оболочка, однако хоть и легче немного XFCE, но работать с ней - мазохизм

UNITY - столько радужных слов хочется сказать
уж слишком тормозит на древнегреческих компах
уж слишком много ресурсов ест
уж слишком много анимации
+ не удобное меню
используют его как правило ламеры/хомячки которые сидят на бубунту, и не знают, что есть другие оболочки

Отличаются как правило - заводскими программами при установке

Чем различаются типы графических оболочек
Чем различаются типы графических оболочек
igor-790

Объяснение:

Платные программы Бесплатные программы (freeware) Операционные системы (для компьютеров) Windows Самая ра операционная система. Легко установить. Понятный интерфейс. Большинство программ работают именно под этой системой. Стоимость: от 3 500 руб. ОС Windows - официальный сайт Есть возможность получить пробную версию системы MacOS Удобная система от Apple, но программы на неё тяжело искать, иногда невозможно. Тем, кто привык к Виндовс, придётся переучиваться. MacOS более безопасна. Стоимость: от 57 000 руб. (поставляется только с устройствами, купить отдельно невозможно).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Известно количество страниц в статье. составить программу нахождения стоимости издательских услуг, если среднее количество символов на странице 6020; а цена 1 страницы варьируется от их общего числа: от 1 до 3 – 100 рублей; от 4 до 6 – 90 рублей; больше 6 – 80 рублей.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

m-illarionov
sebastianpereira994
mustaevdmitry397
sse1105
jgaishun756
nzaripova313
Щуплова Александр
РЕШИТЕ РЕШИТЕ РЕШИТЕ РЕШИТЕ РЕШИТЕ
akustov55
dmitrievanata83538
annodomini1
sadinuraliev263
a60ikurgannikova
Сергеевна
stairov536
tokarevaiv