kalina1372
?>

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет , я просто уже всё перепробовала

Информатика

Ответы

Nataliya Aleksandr1197
Program first;
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.
sashaleb88

Условный оператор позволяет проверить некоторое условие и в зависимости от результатов проверки выполнить то или иное действие. Таким образом, условный оператор - это средство ветвления вычислительного процесса.

Структура условного оператора имеет следующий вид:

if <условие> then <оператор1> else <оператор2>;

где if/ then/ else - зарезервированные слова (если, то, иначе);

<условие> - произвольное выражение логического типа;

<оператор1>, <оператор2> - любые операторы языка Object Pascal.

Lorvi_Shevkunova849

Режим инкогнито, приватный просмотр — режим браузеров, временно дающий «новое» устройство без истории сёрфинга. Иногда дополнительно усиливается защита информации: например, начинает агрессивнее работать блокировщик трекеров.

Может применяться:

1)для сёрфинга по порно, медицинским и прочим законным, но компрометирующим сайтам, покупки подарков втайне от домочадцев

2)для сёрфинга на чужом устройстве

3)для временного частичного снятия пузыря фильтров

4)для ухода от оплаты на некоторых новостных сайтах

5)для отладки сайтов

6)для трансляции экрана

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет , я просто уже всё перепробовала
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dmitzu8594
vlebedeva81
АлександровнаВладимирович1424
Информатика 8кл, можно ответ и краткое пояснение​
rytikovabs
stairov536
Пономаренко
martinson
mikek0906
damir
ivanjeka87
ella-rudenko
beglovatatiyana
mbrilliantova
Vladimir-Tamara1359
Komarovsergeysk