dmdlir
?>

Составьте программу , заменяющую меньшее из двух чисел суммой, а большее -произведением этих чисел

Информатика

Ответы

Наталья
Program z123;
var  a, b, c: integer;
begin  writeln('Введите числа');  readln(a, b);  if a > b then  begin    write('Первое число больше поэтому ', a, ' заменяем на ');    c := a * b;    write(c, ', второе число меньше поэтому ', b, ' заменяем на ');    a := a + b;    write(a, '.');  end  else  begin    write('Второе число больше поэтому ', b, ' заменяем на ');    c := a * b;    write(c, ', первое число меньше поэтому ', a, ' заменяем на ');    a := a + b;    write(a, '.');  end;end.
sargisyan

.1) Перейти по ссылке

2) Ввести название в адресную строку

3) Поисковая система

Объяснение:

1.перейти по указанной ссылке ,или по гиперссылке на сайте

2.ввести текст в адресную строку

3.    1. Поиск по любому из слов – результатом поиска является огромный список всех страниц, содержащих хотя бы одно из ключевых слов; может быть использован, когда пользователь не уверен в ключевых словах.

2. Поиск по всем словам – в этом режиме поиска формируется список всех страниц, содержащий все ключевые слова в любом порядке.

3. Поиск точно по фразе – в результате поиска составляется список всех страниц, содержащих фразу, точно совпадающую с ключевой

denchiklo2299667

1.   Всемирная сеть и Глобальная сеть.

2. World Wide Web - сетевой сервис, поддерживающий гипертекстовое пространство Интернета.

3. Ссылками. На одной странице находится URL адрес другой, вы жмякаете на ссылку и вас перебрасывает на другую. Или вас техническая сторона вопроса интересует?

4. Веб-сервер — сервер, принимающий HTTP-запросы от клиентов, обычно веб-браузеров, и выдающий им HTTP-ответы, как правило, вместе с HTML-страницей, изображением, файлом, медиа-потоком или другими данными.

5.1) Перейти по ссылке

2) Ввести название в адресную строку

3) Поисковая система

6.Глобальная (телекоммуникационная) сеть — это система связанных между собой локальных сетей и компьютеров отдельных пользователей. Персональные компьютеры пользователей (абонентов) подсоединяются к узлам глобальной сети.

Существуют региональные, отраслевые сети. В настоящее время большинство из них объединено в мировую систему, которая называется «Интернет»

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу , заменяющую меньшее из двух чисел суммой, а большее -произведением этих чисел
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

andreich97
ЕлизаветаВладимирович
mulyugina365
vikapar2646
zhandarmova
zagadka27
olesyashazk5055
nrostovtseva142
uuks2012
a800000
ngz55
grachevakaterina
Makarov
irina-mic
Aksinya1036