Silaev988
?>

Написать программу на языке c++. напишите программу, которая вводит натуральное число n и выводит первые n чётных натуральных чисел. входные данные: входная строка содержит единственное число – требуемое количество чисел n . выходные данные: программа должна вывести в одну строчку n первых чётных натуральных чисел, разделив их пробелами.

Информатика

Ответы

Ryazanova1575
#include <iostream>
using namespace std;

int main()
{
    unsigned n;
    cin >> n;
    if (n > 0) {
        for (int i = 2; i <= n; i += 2) {
            cout << i << " ";
        }
    }
    return 0;
}
elenabarskova7145

Відповідь:

Пояснення:

1) буквенного имени столбца и номера строки

2) СРЗНАЧ

3) $C$20

4) 65536

5) #ЧИСЛО!

6) Рабочая книга

7) A21:C24

8) B5:E5 - это 4 ячейки , формула СРЗНАЧ выводит среднее значение этих четырех ячеек , исходя из этого сумма (СУММ) этих ячеек 100*4 = 400. Плюс к этому додается ещё одна ячейка F5 значение которой равно 10 , и того =СУММ(B5:F5) равна 410

9) 2, 4

10) C8:C64

11) бухгалтерский и банковский учет

12) текст, число или формула

13) =916+54

14) Формула будет иметь вид:

=$D$2+D1

15) D4

16) 16

17) 255

kristinagaspa62

 

  uses   crt;   var   a: array [1..20, 1..20] of real;   i, j, k, n, s: integer;   begin   clrscr;   write('Введите размер матрицы: ');   read(n);   for i := 1 to n do     for j := 1 to n do     begin       write('A[', i, ',', j, ']= ');       readln(a[i, j]);     end;   WRITELN;   WRITELN;   writeln('Исходная матрица ', n, 'x', n, ': ');   for i := 1 to n do   begin     for j := 1 to n do       WRITE(a[i, j]:2:0, ' ');     WRITELN;   end;   k := 0;   for i := 1 to n do   begin     for j := 1 to n do     begin       if a[i, j] = 0 then       begin         k := k + 1;         s := s + 1;       end;     end;     if k = n then writeln(i, ' строка состоит из нулей! ');     k := 0;   end;   if s = 0 then writeln('В матрице нет нулевых строк'); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке c++. напишите программу, которая вводит натуральное число n и выводит первые n чётных натуральных чисел. входные данные: входная строка содержит единственное число – требуемое количество чисел n . выходные данные: программа должна вывести в одну строчку n первых чётных натуральных чисел, разделив их пробелами.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Svetlana ALLA
volna22051964
Rafigovich1267
arturusinsk5
VladimirovnaViktorovich
glebovaludok
NurlanAleksandrovich
ostapbender1111
Ainura Pokhomova
donertime8
deshkina82
sashakrotova943
Камочкин
Svetlana
vallium8354
▲