aleksey270593
?>

(50 ) (язык программирования не важен) никита работает на автостоянке. в его обязанности входит запись номеров въезжающих машин. это довольно скучное занятие и поэтому никита решил оптимизировать этот процесс. он хочет, чтобы компьютер обрабатывал изображение с камеры перед въездом в автостоянку и записывал номера. никита уже написал софт, который обнаруживает на изображении последовательности из шести символов; осталось только проверять, является ли данная последовательность номером. но из-за того, что никита постоянно отвлекается на запись номеров, он просит вас о . автомобильный номер – строка из шести символов. первый символ – заглавная латинская буква, далее следует 3 цифры, и после – две заглавные латинские буквы. например, строка "p142eq" является номером. вам будет дана строка, состоящая из шести символов, необходимо ответить, является ли строка автомобильным номером. формат входных данных: в единственной строке находится строка из шести символов, состоящая из цифр и заглавных латинских букв. формат выходных данных: если строка является автомобильным номером, то необходимо вывести "yes", в ином случае – "no" без кавычек. sample input 1: k040le sample output 1: yes sample input 2: m3239l sample output 2: no программирование — напишите программу. тестируется через stdin → stdout

Информатика

Ответы

Kati2005
Var s:string;beginreadln(s);if (s[1] in ['A'..'Z']) and (s[2] in ['0'..'9']) and (s[3]in['0'..'9']) and (s[4] in ['0'..'9']) and(s[5] in ['A'..'Z'])and (s[6]in['A'..'Z'])then writeLn('Yes') else writeLn('No');end. 
domtorgvl20082841
// PascalABC.NET 3.2, сборка 1374 от 10.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('*** Матрица А ***');
  var a:=MatrRandom(4,7,-50,50); a.Println(4);
  Writeln('*** Матрица B ***');
  var b:=MatrRandom(4,7,-50,50); b.Println(4);
  Writeln(4*a.ColCount*'-');
  Writeln('*** Матрица А-B ***');
  for var i:=0 to 3 do begin
    for var j:=0 to 6 do Write(a[i,j]-b[i,j]:4);
    Writeln
    end;
end.

Пример
*** Матрица А ***
  11 -12 -37  22   3  -8  16
  -2  21  31   4  -1  13  20
  18 -42 -46 -17  19   8 -14
 -26 -32  -2  31 -26 -43 -31
*** Матрица B ***
  13 -14  12 -37   2 -12  34
  26  25 -47   2 -42   1 -43
  44  -6  -1  24  37  -9  -3
 -30   3 -29 -39 -11  -8 -14

*** Матрица А-B ***
  -2   2 -49  59   1   4 -18
 -28  -4  78   2  41  12  63
 -26 -36 -45 -41 -18  17 -11
   4 -35  27  70 -15 -35 -17
deshkina82

1)Монитор,(на счет магнитофона не уверен, сам по себе именно магнитофон никак не является устройством ПК, но если подразумевают пол этим словом динамик ПК, то подходит)

2)Получение

3)Электрический ток

4)Анатомический муляж

5)102 бита

6)48

7)из перечисленных ниже нет верного ответа. 568 в десятичной = 1 000 111 000 в двоичной.

8)АВИБА

9)Представленные ответы неправильны, так как не являются двоичным кодом(присутствуют двойки)+не указано к какой системе счисления принадлежит y (если x - очевидно 16-ти ричная, то y может быть как 16 так и 10

10) И снова нет верного ответа из предложенных, т.к. получится D8

11)800 бит

12) (Ячейки excel где?)

13) Аналогично 12

14)тоже

15)27

16)User-name

17)c*.c*

18)145.92.128.0

19)Верного ответа нет. Правильно: 22

20) 5

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

(50 ) (язык программирования не важен) никита работает на автостоянке. в его обязанности входит запись номеров въезжающих машин. это довольно скучное занятие и поэтому никита решил оптимизировать этот процесс. он хочет, чтобы компьютер обрабатывал изображение с камеры перед въездом в автостоянку и записывал номера. никита уже написал софт, который обнаруживает на изображении последовательности из шести символов; осталось только проверять, является ли данная последовательность номером. но из-за того, что никита постоянно отвлекается на запись номеров, он просит вас о . автомобильный номер – строка из шести символов. первый символ – заглавная латинская буква, далее следует 3 цифры, и после – две заглавные латинские буквы. например, строка "p142eq" является номером. вам будет дана строка, состоящая из шести символов, необходимо ответить, является ли строка автомобильным номером. формат входных данных: в единственной строке находится строка из шести символов, состоящая из цифр и заглавных латинских букв. формат выходных данных: если строка является автомобильным номером, то необходимо вывести "yes", в ином случае – "no" без кавычек. sample input 1: k040le sample output 1: yes sample input 2: m3239l sample output 2: no программирование — напишите программу. тестируется через stdin → stdout
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kotovayaanastasia2069
rastockin8410
informalla
Abespal
appmicom
juliaWinter
fermproddk
Светлана-Тигран
natalili32
vnolenev
Лебедев972
lk1303
Игоревна
lele4kass
olg14855767