1 ряд.
1.Линия -
2.Кривая
3.Овал
4.Прямоугольник
5.Скруглённый прямоугольник
6.Многоугольник
7.Треугольник
2 ряд.
8.Прямоугольный треугольник
9.Ромб
10.Пятиугольник
11.Шестиугольник
12.Стрелка вправо
13.Стрелка влево
14.Стрелка вверх
3 ряд.
15.Стрелка вниз
16.Четырёхконечная звезда
17.Пятиконечная звезда
18.Шестиконечная звезда
19.Скругленная прямоугольная выноска
20.Овальная выноска
21.Выноска-облако
4 ряд.
22.Сердце
23.Молния
Объяснение:
Эта группа инструментов называется ФИГУРЫ.
Используется эта группа инструментов- для рисования ряда предопределенных фигур.
94 МБ
Объяснение:
Размер фотографии 10*15 см или 10*0,39*15*0,39=3,9*5,85=22,815 кв. дюйма.
Разрешение сканера 1200 точек на дюйм, для квадратного дюйма разрешение составит 1200*1200=1440000 точек
При сканировании всей фотографии получим 1440000*22,815=32853600 точек.
При глубине цвета 24 бит каждый пиксель кодируется по 8 бит на красный, зеленый и синий канал, всего 8*3 бит=24 бита на пиксель.
Вся картинка при этом займет объем 32853600*24=788486400 бит или
788486400/8=98560800 байт/1024 ≈ 96251 КБ /1024 ≈94 МБ
Поделитесь своими знаниями, ответьте на вопрос:
Надо сдать! написать программу на языке с++ дана последовательность n различных целых чисел. найти сумму ее членов, расположенных между максимальным и минимальным значениями(в сумму включить и оба этих числа
using namespace std;
int main()
{
int n,max, min, pos1, pos2, mem, sum;
cin >> n;
pos1 = 0;
pos2 = 0;
int *A = new int[n];
for (int i = 0; i < n; i++)
{
cin >> A[i];
}
min = A[0];
max = A[0];
for (int i = 0; i < n; i++)
{
if (A[i] > max)
{
max = A[i];
pos1 = i;
}
if (A[i] < min)
{
min = A[i];
pos2 = i;
}
}
if (pos2 > pos1)
{
mem = pos2;
pos2 = pos1;
pos1 = mem;
}
sum = 0;
for (pos2; pos2 <= pos1; pos2++)
{
sum = sum + A[pos2];
}
cout << sum;
system("pause");
return 0;
}