Я исправил ошибки, теперь она работает корректно, но если тебе нужно обязательно использовать if..else, то оставять коммент, я перепишу
#include <iostream>
using namespace std;
int main()
{
setlocale(0, "Rus");
int osenka; ;
cout << "Введите произвольную цифру от 2 до 5: ",
cin >> osenka;
if (osenka == 5) // Если введенная цифра равна 5.
cout << "Вы получили оценку «5» \n";
if (osenka == 4) //Если введенная цифра равна 4
cout << "Вы получили оценку «4». \n";
if (osenka == 3) //Если введенная цифра равна 3
cout << "Вы получили оценку «3». \n";
if (osenka == 2)
cout << "Вы получили оценку «2».\n";
return 0;
}
я бы хотел съездить в город бийск, потому что там красиво, особенно в алтайских горах. горы почти достают до неба. внизу они зеленые от растущего вокруг леса. выше — светлые, а верхушки — совсем бело-голубые. я бы хотел побывать на священном ручье, который несет чистую ледяную воду с гор в реку катунь. недалеко от ручья есть дерево желаний. каждый может подойти к нему, загадать желание и привязать к его ветвям ленточку. и красуется это дерево, как разноцветная ёлка. еще я бы хотел побывать на том месте, где сливаются реки бия и катунь, образуя реку обь. и с приятными воспоминаниями и впечатлениями вернуться домой.
ich möchtein die stadtgehen, weil esbijskist sehr schön,vor allem in deraltai-gebirge.diebergehat fastbis zumhimmel.an der unterseitesind siegrünauswachsen rund umden wald.above -licht, und dietop -nur dieblau und weiß.ich möchteden heiligenbach, derein reinesgletscherwasseraus den bergendes flusseskatunist, zu besuchen.in der nähe desbachesgibt es einen baumwünsche.jeder kannkommenund sich etwas wünschenund binden sie esan die zweigedes bandes.undschmückten denbaum alsbunten baum.ich möchte auchan die stelle, wo die flüssekatunundbiya,bildenden flussobbesuchen.undmit angenehmenerinnerungen und erfahrungenwieder nach hause.
Поделитесь своими знаниями, ответьте на вопрос:
Программа на с++ напишите программу, которая сортирует массив и выводит все элементы массива, которые встречаются ровно k раз. входные данные первая строка содержит размер массива n . во второй строке через пробел n чисел – элементы массива. гарантируется, что 0 < n ≤ 10000 . в третьей строке записано натуральное число k . выходные данные программа должна вывести все элементы массива, которые встречаются ровно k раз, в порядке возрастания, разделив их пробелами. если таких элементов нет, программа должна вывести число 0. примеры входные данные 6 1 2 1 2 1 3 2 выходные данные 2
за отметку "Лучший ответ" и нажатую кнопочку " " тут и в моем профиле.