alexandergulyamov
?>

Чтобы процессор мог работать с программами на жёстком диске, необходимо: а)загрузить их в оперативную память; б)вывести их на экран монитора; в)загрузить их в процессор; г)открыть доступ ))

Информатика

Ответы

inessa12006
А) загрузить их в оперативную память
kalina1372
Это тебе зачем знать?Ничего не надо делать он всегда будет запускаться вместе с автозапуском короче Г
AleksandraRuslan504
Const n=10; 
type ar=array[1..n+1] of integer;
var 
a:ar; i,p:integer; 
procedure pr(var a:ar; p:integer; var k:integer);
begin
k:=1;
while a[k]<>p do k:=k+1;
end;
begin
Randomize;
writeln('Массив A:');
for i:=1 to n do
 begin
 a[i]:=random(31);
 write(a[i]:4);
 end;
writeln;
p:=17;
a[n+1]:=p;
pr(a,p,i);
if i<n 
 then writeln('Значение 17 найдено, номер элемента = ',i)
 else writeln('Значения 17 в массиве нет');
end.

Пример:
Массив A:
  14   5   7  17  25  15  28   0  24   0
Значение 17 найдено, номер элемента = 4
spec-nt
F = ¬X +Z⇒(X+¬Y)
таблица истинности:
X Y Z     X+¬Y   Z⇒(X+¬Y)    ¬X      F
0  0  0      1             1                1       1
0  0  1       1            1                1       1
0  1  0       0            1                1       1
0  1  1       0            0                1       1
1  0  0      1             1                0       1
1  0  1       1            1                0       1
1 1   0       1            1                0       1
1  1  1      1             1                0       1
F =1 тождественно истинна ,
 так как её значения равны 1 при любых X,Y,Z

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Чтобы процессор мог работать с программами на жёстком диске, необходимо: а)загрузить их в оперативную память; б)вывести их на экран монитора; в)загрузить их в процессор; г)открыть доступ ))
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gernovoy
Fedoseeva
siren89
gubernatorov00
Ольга Сергей1822
juliavovo
Shipoopi8
natapetrova20017
Виталий
sgritsaev
vorota-grupp
sorokinae
rinat
argent
myrisik2490