Голубева1440
?>

Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя -от 62 до 74 кг 3)тяжёлая- от 75 до 87 4) сверхтяжёлая - свыше 88 кг

Информатика

Ответы

krasnova1977
var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')     
    else if (num >=75) and (num <= 87) then write('Тяжелая')       
      else write('Сверхтяжелая');
a-zotova
1. При переходе к новому абзацу
2. После знака препинания, обязательно ставится пробел (кроме тире и дефиса)
3. Для предотвращения разрыва частей слова или сочетания слов используется неразрывный дефис
4. Чтобы не допустить отрыв одного слова от другого в конце сроки
5. Вставка символа или сочетания клавиш.
6. "Дефис" - ставится без пробелов, "тире" - ставится с пробелами до и после знака.
7. Слова в кавычках или скобках, не должны отделяться от них пробелами.
8. Проверка текста при подготовке к печати.
9. Правописание, расстановка переносов, найти и заменить и т.д
10. Параметры-меню Сервис-Правописание-Установить флажки "Автоматически проверять орфографию" и "Автоматически проверять грамматику".
11. Контекстное меню - (слово волнистой линией) - Пропустить слово, откорректировать его или занести в словарь.(ВРОДЕ ТАК)
12.  При выравнивании текста по ширине могут возникать слишком большие интервалы между словами. Чтобы это исправить, следует задать функцию автопереноса и этот процесс автоматизируется. 
13. Выделить фрагмент текста, который нужно удалить и нажать на клавиатуре клавишу "delete".
14. Копировать или вырезать.  
grekova5
Const a=10;
type mas=array[1..a] of integer;
     mas1=array[1..3] of byte;
var R, Q, P:mas;
    X:mas1;
    i:byte;

procedure Form(var R, Q, P:mas);
var sr, sq, sp:byte;
begin
sr:=0;
sq:=0;
sp:=0;
for i:=1 to a do
 begin
 if (R[i]>=2) and (R[i]<=4) then sr:=sr+R[i];
 if (Q[i]>=2) and (R[i]<=4) then sq:=sq+R[i];
 if (P[i]>=2) and (R[i]<=4) then sp:=sp+R[i];
 end;
x[1]:=sr;
x[2]:=sq;
x[3]:=sp;
writeln('Massiv x');
for i:=1 to 3 do
write(x[i]:3);

end;

begin
randomize;
for i:=1 to a do
 begin
 R[i]:=random(10);
 Q[i]:=random(10);
 P[i]:=random(10);
 end;
writeln('Massiv r');
for i:=1 to a do
write(R[i]:3);
writeln;
writeln('Massiv Q');
for i:=1 to a do
write(Q[i]:3);
writeln;
writeln('Massiv P');
for i:=1 to a do
write(P[i]:3);
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя -от 62 до 74 кг 3)тяжёлая- от 75 до 87 4) сверхтяжёлая - свыше 88 кг
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Кочугурова
andreanikin
Shtorm-Shoe
zrv85
yanermarina87
expozition
Sergei_Olga658
omigunova39
zibuxin6
Natalya1895
Наталья
Бегун-Марина
ИП-Сысоев1628
fakyou170
oksanashabanovadc3197