znaberd786
?>

Написать программу, которая считает сумма всех букв, которые входят в фамилию введенную с клавиатуры латинскими буквами

Информатика

Ответы

amayonova
PascalABC.NET 3.4.0, сборка 1675 от 12.06.2018
Внимание! Если программа не работает, обновите версию!

begin
  ReadlnString.Select(c->integer(Ord(c))).Sum.Println
end.

Написать программу, которая считает сумма всех букв, которые входят в фамилию введенную с клавиатуры
Александрович Андреевна
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
var a,n,i,s:integer;
begin
  write('Число элементов последовательности ');
  readln(n);
  for i:=1 to n do begin
    write(i,' элемент последовательности = ');readln(a);
    if (a mod 2 <>0) then s:=s+a;
  end;
  writeln('Сумма нечетных = ',s);
 end.

Тестовое решение:
Число элементов последовательности 5
1 элемент последовательности = 3
2 элемент последовательности = 2
3 элемент последовательности = 4
4 элемент последовательности = 1
5 элемент последовательности = 5
Сумма нечетных = 9
papushinrv4985

Создание диаграммы

Выберите данные для диаграммы.

На вкладке Вставка нажмите кнопку Рекомендуемые диаграммы.

На вкладке Рекомендуемые диаграммы выберите диаграмму для предварительного Примечание: Можно выделить нужные данные для диаграммы и нажать клавиши ALT+F1, чтобы сразу создать диаграмму, однако результат может оказаться не самым лучшим. Если подходящая диаграмма не отображается, перейдите на вкладку Все диаграммы, чтобы все типы диаграмм.

Выберите диаграмму.

Нажмите кнопку ОК.

Добавление линии тренда

Выберите диаграмму.

На вкладке Конструктор нажмите кнопку Добавить элемент диаграммы.

Выберите пункт Линия тренда, а затем укажите тип линии тренда: Линейная, Экспоненциальная, Линейный прогноз или Скользящее среднее.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая считает сумма всех букв, которые входят в фамилию введенную с клавиатуры латинскими буквами
Ваше имя (никнейм)*
Email*
Комментарий*