armsam76
?>

составить программу на языке Паскаль. "Дано число (вводится пользователем с клавиатуры Если число делится на 3 или оканчивается на 7, то вывести сообщение: Число удовлетворяет условию. В противном случае вывести сообщение: Заданное число не соответствует условию."

Информатика

Ответы

olgavbaranova

ответ:

подписывайся на меня

какую роль играет для меня информатика, информатика дает нам много информации что изучает что то новое каждый день много програм и приложений, роботов коды для роботов мы люди это эпоха гаджетов что праграмиравоны за счет информации, люди дает мнения а другие используя коменты новое информатика для нас как открытое знание. много в мире професий связанные с информатика если знать от а до я то тогда можно взламывать , создавать, пиидумавать, рисовать и т. д информатика это крутяк.

drappaeva68

package testStudentCode;

//import java.util.Arrays;

import java.util.Scanner;

public class TestStudentCode {

public static void main(String[] args) {

/* This reads the input provided by user

        * using keyboard

        */

       Scanner scan = new Scanner(System.in);

       System.out.print("a = ?");

       // This method reads the number provided using keyboard

       double a = scan.nextDouble();

       System.out.print("b = ?");

       double b = scan.nextDouble();

       // Closing Scanner after the use

       scan.close();

       System.out.println(a + "x + (" + b + ") = 0");  

       if (a == 0) {

        System.out.println("a = 0");

       } else {

           double x = - b / a;

        System.out.println("x = " + x);

       }

}

}

Объяснение:

как то так

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

составить программу на языке Паскаль. "Дано число (вводится пользователем с клавиатуры Если число делится на 3 или оканчивается на 7, то вывести сообщение: Число удовлетворяет условию. В противном случае вывести сообщение: Заданное число не соответствует условию."
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Shikhova-Vitalii1290
kim-1971
mariavayda88734
mariia39
GridnevaVNIGNI"
dmitriy
Сергей_Комарова899
KononovaMaiorov453
s-laplandia6
Чиркина999
olegtarasov1965
arturusinsk5
filippovev1
neblondinka19
minaskorolev8